ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

CS3 and After Effects lock up on Launch

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John StephensCS3 and After Effects lock up on Launch
by on Sep 22, 2009 at 11:30:58 pm

Last week with no changes to our CS3 installation, our HP work station, AVID Adrenaline or anything else, After Effects and Sound Booth started to lock up our system when either was launched. Other CS3 apps or Media Composer ran with no issues.

Then very mysteriously the problem spread to a second AVID system. Everything else ran well. AVID, Photoshop even AE 6.5. But as soon as we tried AE CS3 instant lock-up. Same with Sound Booth.

We did move some elements (but not a corrupted project) for from the first to the second system. Adobe Support gave us a code to make some changes to our Preferences folder. The made AE CS3 open, but as soon as we closed it and tried to open again, lock-up. Adobe Paid Support was useless. For my $50.00 I got a 25 step system of instructions to follow that would take hours to do and would apply to any situation.

Any thoughts ?

Return to posts index

Jeremy FabianoRe: CS3 and After Effects lock up on Launch
by on Sep 23, 2009 at 2:36:07 am

The problem spread to the second workstation when you moved some elements to it?

Either there's something buggy in THOSE elements, or it's infected w/ something..

any way you can take the elements off of the second workstation and see if the problem goes away or persists? That information might be of help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved