ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects won't export @ 1080p

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel SpagnoliAfter Effects won't export @ 1080p
by on Sep 22, 2009 at 6:47:34 pm

This is driving me crazy. I need to export something at 29.97FPS 1920x1080 PROGRESSIVE. I want to use the Animation codec because it is the most known among my peers (some of whom are not too codec savvy) which is making this even a bigger problem.

Everytime i export from after effects it gives me 1920x1080i upper fields interlaced. This would be great if i wanted to take these exports and put them to NTSC broadcast, problem is I don't.

I can't find settings anywhere to export 1920x1080p Animation codec from after effects, any help would be very much appreciated.


Return to posts index

Dave LaRondeRe: After Effects won't export @ 1080p
by on Sep 22, 2009 at 7:07:45 pm

Well, then, quit Exporting and get to know your New Best Friend, the Render Queue! It lets you specify codecs to use for rendering, PLUS field order. Here's some stuff to read about the Render Queue:
http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103a4f...

Be sure to click on the hypertext near the top of the entry about Output Module and Render Settings.


However, I wouldn't fart with field order if I were you. Even though you THINK you shot 1080P -- a feat accomplished by cameras costing $20,000 and up, and none below that figure -- you actually shot interlaced video in HDV. DV does progressive scan it the same way, and mere HDV really isn't much better than glorified DV.

And another tip -- trying to use native HDV in AE? Don't. Read on....

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, mp4, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Daniel SpagnoliRe: After Effects won't export @ 1080p
by on Sep 22, 2009 at 8:23:46 pm

Thanks Dave!

The entire sequence is actually an export from Maya so its defiantly a true 1080p, and while the end broadcast format will be 1080i, we are just trying to lose as little quality as possible passing it from one designer/producer to the next. (have had projects were someone will deinterlace/ then render and reinterlace/only to have the next editor deinterlace it again)

I've actually have always used the render queue, but have only been dealing in the world of TV fields for a short time, never thought to look for the field settings in the render settings (I have always been checking the codec settings/output module).

Problem Solved, thanks again!




Return to posts index


Dave LaRondeRe: After Effects won't export @ 1080p
by on Sep 22, 2009 at 10:29:42 pm

[Daniel Spagnoli] "The entire sequence is actually an export from Maya so its defiantly a true 1080p"

Thanks for clarifying that. It seems like 7 out of 10 times, 1080 is actually HDV around here.

[Daniel Spagnoli] "I've actually have always used the render queue, but have only been dealing in the world of TV fields for a short time"

Glad to hear it. Too few people seem to know how valuable that baby is. I presume you know all about creating your own Render Settings and Output Modules, then making them your defaults, yes?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Nat KidderRe: After Effects won't export @ 1080p
by on Nov 24, 2009 at 7:21:01 pm

I'm actually having the same problem. My after effects comp is 1920x1080 29.97 fps. I want to export a 1080 P movie. I'm exporting via the render queue as an uncompressed QT and in my render settings, "field render" is set to "off"

This comp is made up of type and stills only, no video footage at all.

Every export results in a movie file with upper field dominance. Is there another setting I'm missing?

Thanks.


Return to posts index

Daniel SpagnoliRe: After Effects won't export @ 1080p
by on Nov 24, 2009 at 9:00:14 pm

hey Nat,

What program is telling you it is interlaced?

If it is FCP, ive noticed that sometimes if the settings match what it thinks "should be" an interlaced comp, it will set it to be, even if it isn't.

You can manually turn off the field dominance in FCP, and if it is a True 1080p, you will get the full resolution.

If you are getting field lines in QT or something, that's a whole other problem, but don't ever trust what FCP "thinks" your comp is, it is wrong...a lot...trust your eyes :).

-Dan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]