ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

error while accessing external module...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Francois Moutouerror while accessing external module...
by on Sep 16, 2009 at 4:39:29 pm

Hello

I have recurrent issues with AE. It started having various problems but the most common I experience is the one mentioned in the title.

Don't know if that's the correct wording as I translate from my French version of the soft.

The external modules are integrated ones such as Keylight 1.2 but also Brightness and contrast, shades, color balance... I don't how it started.

I worked on CS3, then moved to CS4 + changed the Graphics card (it is supported by Adobe) + format all my discs and re-install everything. Still, the issues come back!

I run out of options. Does anyone have a clue about what might be happening here?

Here is my config:
PC running on XP Pro 32bit SP3
graphics card: Nvidia GeForce 7900 GT
processor: Intel Core Duo Quad Q9450 @ 2.66Ghz with 3,25Go RAM

... which is a decent machine to work on.


Return to posts index

Dave LaRondeRe: error while accessing external module...
by on Sep 16, 2009 at 4:48:49 pm

Are you trying to render or export using Open GL? If yes, turn it off.
Do you have footage from an HDV camera in your comp? You need to change it to something else.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Francois MoutouRe: error while accessing external module...
by on Sep 16, 2009 at 4:53:29 pm

footage are P2 .MXF mostly... the error occur both while rendering AND exporting

I'll turn off Open GL then.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]