ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects 7.0 on Vista Ultimate 64bit

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rafael Otero
After Effects 7.0 on Vista Ultimate 64bit
on Sep 15, 2009 at 1:34:52 pm

Hi everyone,
I installed my Ae 7.0 on Vista Ultimate. It all installed smoothly. When I try to run it, I get an error that says "DEP (Data Execution Prevention) prevented After Effects from running..." It says it is harmful to my computer, etc. I added Ae 7.0 to the list of allowed software on my machine, restarted and I still get the same message. Is this becuase Ae 7.0 is not allowed to run on Vista 64?

Thank you for you help!
Rafa.


Return to posts index

Ben Heusner
Re: After Effects 7.0 on Vista Ultimate 64bit
on Sep 15, 2009 at 7:32:07 pm

I strongly doubt that a version this old has been tested and approved to work on Vista 64. In fact I don't believe that Adobe has even certified CS3 to work properly. You could try working in XP "Compatibility Mode" by changing the Properties on the program in Windows. I suspect you're on a hiding to nowhere though.

Todd Kopriva has written up some useful tips for CS4 in a 64bit environment.

I don't think you'll have much joy with V7 though.

All the best,
Ben

Curious Turtle Pro Video
Training | Editing | Support
Out Now - Film Wash Color Effects Vol. 3
for After Effects & Apple Color


Return to posts index

Rafael Otero
Re: After Effects 7.0 on Vista Ultimate 64bit
on Sep 15, 2009 at 7:40:03 pm

Ben,
Thank you for replying. I didn't think of trying to run it in XP compatibility mode. I will definitely try that tonight, and will post the outcome here. Thank you for your suggestion!

Rafa.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]