ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Motion Blur Won't Render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Fyodor Senjov
Motion Blur Won't Render
on Sep 6, 2009 at 8:36:34 pm

So, I have this composition right? I have motion blur turned on right, right... that render-previews all perfectly. It looks fine. But the problem is, when I add it to the Render Queue or make the movie, it doesn't render the motion blur. I even tried disabling OpenGL rendering. Can somebody help me?

Thanks in advance.


Return to posts index

Micheel Leavitt
Re: Motion Blur Won't Render
on Sep 6, 2009 at 10:07:08 pm

I don't know if this can help, but if nobody has a different solution and you can have control over the output use quicktime animation. It looks (to me) better than the comp's motion blur, but I don't really have a solution. Maybe you should say what effects you are using and what isn't blurring.


Return to posts index

Todd Kopriva
Re: Motion Blur Won't Render
on Sep 7, 2009 at 1:14:36 am

Check your render settings. There's an option in there for enabling or disabling motion blur for final output.

I found this with this After Effects Community Help search.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index


Fyodor Senjov
Re: Motion Blur Won't Render
on Sep 7, 2009 at 1:53:16 am

Well. I don't see anything wrong with this screenshot. Everything looks just about right.

http://img32.imageshack.us/img32/5032/rhhm.png


Return to posts index


cowcowcowcow
Kevin Camp
Re: Motion Blur Won't Render
on Sep 7, 2009 at 3:15:56 am

i know you mentioned trying the render with opengl off, but i would always leave it off for renders.

opengl in ae is really just for quick, interaction previews (dragging throught the timeline) not for rendering. heck, i often get frustrated with opengl preview short comings to the point that i disable it for previews.

another way to test if opengl is respnsible for the difference in preivews vs renders, try enabling opengl - always on for previews (preferences>previews). if you set opengl to alsways on and motion blur goes away, then there's the culpret.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Fyodor Senjov
Re: Motion Blur Won't Render
on Sep 7, 2009 at 3:40:59 am

Thanks, I disabled OpenGL previews that. But now the video renders horribly slow. How come the video preview affects the outcome of the video? Why should it? Also, are there possibly any tips to speed up rendering?


Return to posts index


Kevin Camp
Re: Motion Blur Won't Render
on Sep 7, 2009 at 3:45:13 pm

the preview setting doesn't effect the render settings, but it can account for a difference between how the preview looks compared to the final render.

motion blur is one of those things that will often look different with opengl acceleration compared to software rendering. pixel aspect ratio conversion is another issue (where you have a mismatch between pixel aspect ratios the comp settings and other ellements, say a square pixel image in a non-square pixel comp). blending modes often render differently, and i see issues with layer styles, like drop shadow, not the same.

as far as speeding things up for rendering/preview rendering, if you have multiple cores, about 2-4gb of ram per core and a 64-bit os, then you can enable multiprocessing, which will help speed things up.

if you are using footage in your comps, avoid using hdv, mpeg-2 and mpeg-4. these codecs (among some others) use temporal compression which will really slow ae down.

also, you can work with opengl acceleration on for previews, you should just check the preview with opengl set to 'interactions' or off to see what the final render will look like. there is a shortcut setting at the bottom of the preview window to change the preview settings. click the icon that looks like a lightning bolt to change the preview settings.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]