ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Stars not twinkling :( - Problem with track matte render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike HayesStars not twinkling :( - Problem with track matte render
by on Sep 1, 2009 at 3:16:01 am

Hi

I simply have a dark background with some stars as a still.

I set a solid colour above, effected with Fractal Noise and animated the evolution.

After applying a luminance matte to the sky image, I can scroll through my timeline and see the twinkling star look, however, it doesn't carry through to render.

Why is this happening ??

Thanks Mike


Return to posts index

Dave LaRondeRe: Stars not twinkling :( - Problem with track matte render
by on Sep 1, 2009 at 4:00:30 pm

Probably because the evolution in your fractal noise is too slow.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Mike HayesRe: Stars not twinkling :( - Problem with track matte render
by on Sep 1, 2009 at 10:41:04 pm

No that's not it.

I scrub through the timeline and I can see it occur. But on output there's nothing. I can even scrub the output mov and still nothing.

something else ?


Return to posts index


Dave LaRondeRe: Stars not twinkling :( - Problem with track matte render
by on Sep 2, 2009 at 2:45:17 pm

As we both know, it ought to work. If it's okay on a RAM Preview and not on a render, I can think of one other thing -- you've got Open GL on for rendering. Nobody uses it, not even the guys from Adobe. So turn off Open GL for rendering: it really screws things up.

Other than that, try precomping the noise layer. It forces AE to render the noise before it uses the layer as a track matte.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Mike HayesRe: Stars not twinkling :( - Problem with track matte render
by on Sep 4, 2009 at 1:43:25 am

There it is!

OpenGL, what a problem.

Fo anyone who stumbles across this problem, turn OpenGL off in:
Preferences->Preview.

Thanks mate


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]