ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

sync issue from RAM to Render?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David DiNennasync issue from RAM to Render?
by on Aug 27, 2009 at 6:43:05 pm


Trying to sync an audio with a video file in AE CS3. Everything is synced in RAM preview but it's not when I render. The video is 30 fps and it's a mp4. The audio is a mp3 at 44khz.

Can anyone help me figure out with it's synced during RAM preview but not when it's rendered?

This driving me crazy!!!


thx.


Return to posts index

Dave LaRondeRe: sync issue from RAM to Render?
by on Aug 27, 2009 at 7:20:58 pm

Boy, are you hosed. But fear not, you can get around it with a little extra effort.

First thing -- convert those mp3's to either aiff or wav. AE HATES compressed audio. You have to do it.

Second thing -- AE doesn't like your video, either... read on:

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, mp4, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David DiNennaRe: sync issue from RAM to Render?
by on Aug 27, 2009 at 7:39:07 pm


Thanks Dave,

I'm a newbie with video... how do I convert the HDV and what codec should I use?


Return to posts index


David DiNennaRe: sync issue from RAM to Render?
by on Aug 28, 2009 at 11:58:42 am


Good Morning Dave,

I'm not sure how to change the codec. Is that simply importing the HDV in my Premiere appl and exporting as a wmv or quicktime?



Return to posts index

Travis MillerRe: sync issue from RAM to Render?
by on Aug 27, 2009 at 11:39:44 pm

I've had difficuly syncing audio and video when working with large HD comps.. seems that the audio plays on at normal speed, even if the fps on the video lags behind. Causes some real headaches when trying to sync VO and supers.

Skipping 1 frame on the ram preview seemed to solve that problem for me. Can save a lot of time too.

I don't know if that's causing your problem, but it's worth a shot.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]