ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Major AE CS4 Bug

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric GoldsteinMajor AE CS4 Bug
by on Aug 23, 2009 at 11:26:32 pm

Hi,

I came across a major bug in AE CS4. The bug doesn't exist in AE CS3.
Working at 2K, I am comping a greenscreen foreground and a background generated in 3D Max. The greenscreen was shot Motion Capture for the camera/crane movement. So, the 3D background and the greenscreen foreground have to lock together precisely.

Because tracking data taken from the camera/crane set up doesn't account for vibration and flex, etc. in the crane, you always have to tweak the data. We do that in Max - adjusting the camera position.
I'm mentioning this because the output from Max has been worked over to make sure it precisely matches the foreground greenscreen camera movement.

Anyway, when you import the 3D Max generate background into AE CS4, the background DOESN'T match the greenscreen foreground. This drove me crazy for almost a week. I finally brought the foreground and CG background into AE CS3 - where it matches perfectly. This same error is present in Premiere CS4, but not present in Photoshop CS4.

I don't know if this is fixable by any work-arounds, but if anyone has the ear of Adobe's AE team, we could really use a quick code fix. Or, if you can suggest how we can call this bug to their attention, please let me know.

Thanks,

Eric


Eric Goldstein
Giraffe Film Company
Los Angeles
eric@giraffefilm.com


Return to posts index

Todd KoprivaRe: Major AE CS4 Bug
by on Aug 24, 2009 at 4:29:46 am

You can use the bug-report/feature-request form.

Or you can send email to aebugs at adobe dot com. This works better if you want to attach a sample project or footage that exhibits the bug.
---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------


Return to posts index

Barend OnneweerRe: Major AE CS4 Bug
by on Aug 24, 2009 at 7:48:20 am

First guess would be to check if THE framerates of background and foreground are the same in CS4. It could be that CS3 has slightly different interpretation rules.

Barend


Return to posts index


Eric GoldsteinRe: Major AE CS4 Bug
by on Aug 24, 2009 at 6:31:59 pm

Hi Todd and Barend,

I will submit a bug report with examples. I discovered another major bug. Rendering frame based footage from AE CS4 is not accurate. Inaccurate frames (incorrect image positioning and possible interframe interpolation) are produced. This does not happen when rendering movie type files like avi., QT, etc.

We checked frame rates early on, but they were correct.

Thanks,

Eric


Eric Goldstein
Giraffe Film Company
Los Angeles
eric@giraffefilm.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]