ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Strange flickering following update to 9.0.2

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
adam taylor
Strange flickering following update to 9.0.2
on Aug 20, 2009 at 3:43:01 pm

I updated to AE 9.0.2 after reading it should cure the problem of AE freezing during start-up (Installing MediaCore often caused a hang).

Problem i now have is that when i'm moving between video frames, the output to my Broadcast monitor flickers. I thought it was a momentary dip in brightness, but watching it on the scope it looks more like either a break in sync or a drop in the black levels.
If i do a ram preview the output on the video monitor looks really ropey, both flickering and jumping frames and jerky motion. Yet the same comp rendered and viewed in FCP looks fine.

Any ideas whats going on here and how to cure it?

I'm using AE cs4 (9.0.2) on a Mac 8core Intel, 10xgb ram, OS10.5.8

thanks
Adam

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk


Return to posts index

adam taylor
Re: Strange flickering following update to 9.0.2
on Aug 22, 2009 at 11:56:26 pm

if anyone is interested, the problem was to do with the AJA 6.5 driver being incompatible with AJA ~AE plugins 6.5.
Remove the adobe aja plugins and system is back to normal.

thanks AJA support for spotting that one!

adam

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]