ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Ram Previews Band When I Linearize My Workspace

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Lawrence
Ram Previews Band When I Linearize My Workspace
on Aug 20, 2009 at 12:18:05 pm

Hi Guys,

I posted this in another topic, but wanted to give it one more go. I have a project setup with 16bit HDTV (Rec. 709) work space and linearize and match legacy checked. When I ram preview there is extreme banding that happens (gradients are the most noticeable). However, when I am parked on the frame it looks great. Also, when I export a movie everything looks great. I have double checked all my ram preview settings and they are all set to Full quality. It seems to be the linearizing of the work space that causes this. I have tried on multiple computers (mac and pc) with no luck. I am using CS3.
Any help would be greatly appreciated.

Thanks,
Joe


Return to posts index

Adolfo Rozenfeld
Re: Ram Previews Band When I Linearize My Workspace
on Aug 20, 2009 at 1:29:18 pm

What are your Fast Previews preferences (OpenGL - Interactive, OpenGL - Always On, Adaptive Resolution, etc)?
Do you have "Use Display Ccolor Management" turned on in the View menu? Do you have something assigned for "Simulate Output" in the same menu?

Adolfo Rozenfeld · Adobe


Return to posts index

Joe Lawrence
Re: Ram Previews Band When I Linearize My Workspace
on Aug 20, 2009 at 2:29:36 pm

I have tried all options for the Fast Previews and none fix it. I do have color management on and I am not simulating any output, although I did try to and it still did not fix it. I don't know what else to try.

Thanks in advance,
Joe


Return to posts index


Adolfo Rozenfeld
Re: Ram Previews Band When I Linearize My Workspace
on Aug 20, 2009 at 3:15:52 pm

Did you try re-creating preferences, ie trashing or renaming the After Effects 8.0 preferences file?

Adolfo Rozenfeld · Adobe


Return to posts index

Joe Lawrence
Re: Ram Previews Band When I Linearize My Workspace
on Aug 20, 2009 at 3:38:02 pm

No, and I am skeptical that would work because I have tried on multiple machines. I will say that I am working over black and it's more noticeable. A easy way to see the "problem" is to set up your project as described before and make a ramp over black. Make an extremely gradual fade and animate it. You will see what I am talking about. Thanks again.

Joe


Return to posts index

Adolfo Rozenfeld
Re: Ram Previews Band When I Linearize My Workspace
on Aug 20, 2009 at 4:32:47 pm

Joe: Banding in the computer display is not unusual, because -come think of it-, no matter the project color depth, computer monitors are still 8 bpc. Many displays are in fact 6 bpc only, with interpolation techniques to disguise this.
The odd thing is that you only see it during RAM previews.
I am able to see some subtle banding in the example you mention, only if "Use display management" is enabled. It's probably related to the real time color transform to the display color space occurring during RAM preview playback.


Adolfo Rozenfeld · Adobe


Return to posts index


Joe Lawrence
Re: Ram Previews Band When I Linearize My Workspace
on Aug 21, 2009 at 12:08:35 pm

Thanks for the input. I have just learned to deal with the banding. I guess the real time color transform is the best explanation that can be given. How hard is that for Adobe to fix this problem? Seems like a pretty big one considering that the whole point of working in a linearized work space is to achieve better results. Thanks again.

Best,
Joe


Return to posts index

Martin Stacey
Re: Ram Previews Band When I Linearize My Workspace
on Apr 23, 2010 at 1:09:47 pm

did you ever solve this problem?
i've just posted a long thread about this, and everyone think's i'm crazy. but yeah, how can this be right. something must be wrong surely.



Return to posts index

michael relth
Re: Ram Previews Band When I Linearize My Workspace
on Apr 7, 2011 at 1:40:14 am

Hey Joe,

I'm experiencing the same problem with banding,
workin' in a linear workspace in AE.

I found a workaround. RAM preview as normal, then once you've got your frames stored in RAM, watch your sequence with space bar (or the play/pause button in the "Preview" menu) instead of 0 (RAM preview in the "Preview" menu).

Haven't tested this on any machine other than my own. Hopefully it works for you.

Best,
Michael Relth


Return to posts index


Aaron Bradbury
Re: Ram Previews Band When I Linearize My Workspace
on Jun 25, 2011 at 5:33:20 pm

I am also having this issue. I can play back the timeline using space bar and see smooth gradients, it is only when RAM previewing I get severe banding.

My project settings:

Depth 32 bits per channel (float)
Working Space: sRGB IEC61966-2.1
Linerize Workspace - On
Match Legacy Gamma - Off
Compensate for Scene-referred profiles - Off

I also have Use color management on in my comp viewer window.


Return to posts index

Johnny Russo
Re: Ram Previews Band When I Linearize My Workspace
on Sep 28, 2015 at 8:23:21 pm

years later, but i just ran into this same issue. This is the fix that worked for me,

"Under Previews, I set Zoom Quality and Color Management Quality to More Accurate. The latter especially matters if you use After Effects’s built-in support for a color managed linear-light workflow. You’ll see nasty banding "


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]