ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

H.264 Export Error

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Pappas
H.264 Export Error
on Aug 15, 2009 at 6:48:21 pm

I have a recurring issue exporting H.264 from After Effects CS3. Almost without fail, the export will get all the way to the end then give me two errors:

---------------------
After Effects: Out of Memory. (102400k requested)
(23::40)
---------------------
After Effects: AEGP Plugin Media IO Plugin: UNRECOGNIZED EXCEPTION
(5027::12)
---------------------

This only happens when I use the H.264 module to export. I can export H.264 from the Quicktime module fine, although I don't prefer that. The issue happens in Adobe Media Encoder when I export from Premiere as well, and I can't seem to pinpoint what is causing it. The projects I'm working on are short - less than a minute for most, one is about 10 minutes.

It almost seems like a multiplexing issue, because it renders the entire file first, then seems to crash when it tries to create the mp4 container. It's the best theory I have, anyways, although I have no idea what to do about it.

Has anyone here seen this before?


Return to posts index

Jc Jennings
Re: H.264 Export Error
on Nov 1, 2009 at 1:09:57 am

Josh,
Did you find a solution to this? I am experiencing this as well.


Return to posts index

Josh Pappas
Re: H.264 Export Error
on Jan 14, 2010 at 3:27:22 pm

No, I didn't find a solution. My best bet thus far has been to export to a high-quality Quicktime format and export to mp4 from there, which is probably better from a workflow standpoint, anyways.

Josh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]