ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

FCP HD Video importing to AE @ 1 fps Help

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kenneth Ham
FCP HD Video importing to AE @ 1 fps Help
on Aug 10, 2009 at 9:16:04 pm

I am having problems today with pretty much every video that I export from FCP and then import into AE. AE is reading it as 1 fps and when I go to interpret footage it is just shortening the clip when I select 23.976. Below are my settings:

FCP Sequence:
1920X1080 HDTV 1080 (16:9)
Pixel ratio: Square
Editing Timebase 23.98
Compressor: Uncompressed 10-bit 4:2:2

FCP Export Settings: (file->export->quicktime conversion)
Compression: Animation (done this for all projects)
FPS: Current
Millions of Colors+
High Quality

I can watch it normally in QT, however once I import it into AE it goes straight to 1 fps.

I have tried everything I know, please help! Deadline with clients!


Return to posts index

Dave LaRonde
Re: FCP HD Video importing to AE @ 1 fps Help
on Aug 10, 2009 at 9:42:10 pm

As a stopgap measure, try exporting the movie in QT... it plays okay in QT, maybe QT will have better luck getting it right.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Steve Roberts
Re: FCP HD Video importing to AE @ 1 fps Help
on Aug 11, 2009 at 2:43:55 am

Weird. Have you tried exporting out of FCP using current sequence settings? (10-bit unc)

... but I see you need alpha coming out of FCP. In that case, this wouldn't work.






Return to posts index


Kenneth Ham
Re: FCP HD Video importing to AE @ 1 fps Help
on Aug 11, 2009 at 1:51:33 pm

I was able to export out of quicktime instead of quicktime conversion, however none of the compressions available have an alpha channel. I am sending a video to my animator to finish it up and need the alpha channel. We have never had this problem and do this work flow all of the time so it is very weird and was hoping that I was just missing a setting that might have been messed with but I have checked everything.

What I have figured out is that somewhere in the compression from quicktime conversion to AE it is getting messed up. I can watch the conversion video without it going to 1 fps, but once it is imported it is going to a slide show haha.

Any ideas?

Kenneth Ham
Head A/V Editor - Prizm Productions
Mac Pro 8core, FCP, CS3, Multibridge, Videohub


Return to posts index

Dave LaRonde
Re: FCP HD Video importing to AE @ 1 fps Help
on Aug 11, 2009 at 2:29:09 pm

I missed the need for an Alpha Channel. If I were you, I would have my FCP editor go over that supposedly standard export procedure with a fine-toothed comb.

As an FCP/AE guy myself, I am painfully aware that FCP is vulnerable to a lot more weirdness than AE. It could be anything in FCP: the preferences need to be trashed, a setting got changed, the Easy Setup that the editor thought was being used was actually a different one... any number of things.

If you have AE working right, it pretty much STAYS working right. That's not the case in FCP.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Kenneth Ham
Re: FCP HD Video importing to AE @ 1 fps Help
on Aug 11, 2009 at 3:17:35 pm

I have gone over every preference, setting, easy set up, etc. I tried kicking my sequence to match our camera from the import (XDCam HD24P 35mbs) and to 1440X1080 on the sequence and pixel ratio and still having the same problem. I set my export to 23.976 instead of "current" frame rate.

I have no clue, Compressor reads it at 23.976, so does quicktime, etc. Just not AE

Kenneth Ham
Head A/V Editor - Prizm Productions
Mac Pro 8core, FCP, CS3, Multibridge, Videohub


Return to posts index


Steve Roberts
Re: FCP HD Video importing to AE @ 1 fps Help
on Aug 11, 2009 at 4:20:52 pm

Maybe your AE prefs file is set to interpret Animation-compresses movies as 1 fps, or as a sequence?

It doesn't make sense, but weirder things have happened ...



Return to posts index

Michael Southworth
Re: FCP HD Video importing to AE @ 1 fps Help
on Mar 23, 2010 at 10:20:50 pm

AE appears to take the frame rate of the clip from the first frame of the clip. In my case, I had color bars (a still image) at the head of my quicktime, so AE was assuming the ENTIRE quicktime was 1fps. I exported another quicktime without color bars & slate, starting at the beginning of the 23.98 footage, and AE was able to import & export the correct frame rate. Hope that helps.

Mike

Michael Southworth
mike@editville.com


Return to posts index

Zev Holland
Re: FCP HD Video importing to AE @ 1 fps
on May 17, 2010 at 8:26:11 pm

I've been having similar problems, but in Premiere Pro. But it's basically the exact same problem. Its a screen capture, which plays normally in QT (altho it says its frame rate is about 5fps.)
But as soon as it gets into Premiere CS4, its at 1fps, and playing like a slide show with cross dissolve.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]