ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can't see my null objects anymore - oh, why?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Vera Duffy
Can't see my null objects anymore - oh, why?
on May 30, 2009 at 10:21:45 pm

Hi AE geniuses, I recently migrated to a new iMac, and for some reason, I can no longer see my nulls. They're there, but the square is invisible. Does anyone know why? I've done my research and have found no explanation. I fear it's as simple as having hit some button; I also fear it's not that simple. Are there any heroes out there who have an answer for me - it's so very frustrating.

Some facts: AE CS3 8.0.2.27, iMac OS 10.5.6


Thanks!!
Vera


Return to posts index

Jon Geddes
Re: Can't see my null objects anymore - oh, why?
on May 31, 2009 at 3:36:21 pm

If you see it in the composition, turn on the little eyeball to the left of the layer. Did that solve your problem?

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index

Vera Duffy
Re: Can't see my null objects anymore - oh, why?
on May 31, 2009 at 8:07:24 pm

Thanks for replying. Sadly, that's not the problem; the eyeball is on. I only know the null is there because I can still use it - for example, parenting it to a camera then moving that around in a general sort of way. It's the actual box and crosshairs that's nowhere to be seen, and the problem is, I need to be able to position that box precisely for some of my work.

Very odd, yes? I'm really at a loss.


Return to posts index


Stuart Elith
Re: Can't see my null objects anymore - oh, why?
on Jun 1, 2009 at 12:15:43 am

Are all your other footage boxes showing up? Perhaps you simply have disabled the Toggle Mask and Shape Paths.

The hotkey to switch it on or off is Cmd + Shift + H, or you can see the switch at the bottom of the comp window, next to the timecode.


Return to posts index

Vera Duffy
Re: Can't see my null objects anymore - oh, why?
on Jun 1, 2009 at 1:39:57 am

Hm, that doesn't seem to be it either. I took a screen shot, perhaps there's something obvious I'm not seeing? http://www.alotofduffysfilms.com/no_null.jpg

Sorry for the bother, thanks for helping!




Return to posts index

James Wicks
Re: Can't see my null objects anymore - oh, why?
on Jun 16, 2009 at 9:50:47 pm

Hi Vera,
Did you solve the problem of the missing null?
I just ran into the same issue, plus something new.
Not only are nulls not showing up in the preview window, I'm also not seeing any of the anchor points for any of my layers.

AE CS3
Mac OS X 10.57
PowerBook G4
2Gig RAM

Best,
J

__________
James Wicks
Zfx Studios

Motion Graphic & Sound Design
http://www.zfxstudios.com


Return to posts index


Vera Duffy
Re: Can't see my null objects anymore - oh, why?
on Jun 16, 2009 at 11:02:14 pm

Good news - your post prompted me to give this another shot, and it looks like I had things turned off under View - View Options... I turned everything on and made sure View -Show Layer Controls was on (checked). Not sure which did it, but every thing's visible now. I can't remember turning anything off - so annoying : )

Let me know how this works for you!

Vera


Return to posts index

metta xu
Re: Can't see my null objects anymore - oh, why?
on Feb 13, 2012 at 10:23:44 am

Stuart,
You are a life saver- Your simple solution saved me another 2 hours of hunting for my disappearing null object... Thanks again for sharing.


Return to posts index

Vera Steinbeck
Re: Can't see my null objects anymore - oh, why?
on Mar 11, 2019 at 2:31:22 pm

Ctrl+Shift+H helped me :)


Return to posts index


Lars Kristoffersen
Re: Can't see my null objects anymore - oh, why?
on Apr 12, 2012 at 10:09:32 am

I was battling this one for quite some time, and i managed to find the little rascal...
Select your comp view, pull down the little menu in the top right corner and select "View Options" (view options can also be found under the View menu and is grayed out unless your comp view is selected)

You get the View options menu and the one you're looking for is "Handles" click it on and ok it.
Now you should be able to see the transform gizmo when you select the null layer.


Return to posts index

David Honan
Re: Can't see my null objects anymore - oh, why?
on Apr 30, 2015 at 12:02:43 pm

I'm getting this problem too, che palle!!! Time to read this thread...


Return to posts index

David Honan
Re: Can't see my null objects anymore - oh, why?
on Apr 30, 2015 at 12:16:15 pm

Yep turning on the view options thingy handles worked!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]