ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After effects warning: Audio conforming failed check media cache preferences

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Miller
After effects warning: Audio conforming failed check media cache preferences
on Jan 13, 2009 at 5:00:36 pm

I have just loaded in Adobe CS4 Master Collection on my HP. When I boot up After effects I receive this warning.

"After effects warning: Audio conforming failed check media cache preferences"

When I preview audio After effects crashes. Does anybody have any suggestings?
Thanks!



Return to posts index

Franco Andrade
Re: After effects warning: Audio conforming failed check media cache preferences
on Jun 23, 2009 at 1:47:09 pm

I'm having the same problem, and I dont have a clue how to solve it.


Return to posts index

Franco Andrade
Re: After effects warning: Audio conforming failed check media cache preferences
on Jun 23, 2009 at 1:53:19 pm

I solved it!

Go to Edit -> Preferences -> Media & Disk Cache

There, change the folders of Conformed media cache, maybe to another hard drive. I also checked the box Enable Disk Cache.

It solved for me.


Return to posts index


Ram Bal
Re: After effects warning: Audio conforming failed check media cache preferences
on Sep 11, 2010 at 8:15:47 am

I got the following error on a couple naughty Cineform avi's (from canon dslr) when working in AE -- and I didn't even import the audio from Premiere Pro! Unfortunately, you can't render these video files while you get this error.

"audio conforming failed for the following file: (my video name).cfa. perhaps due to disk space."

The solution was simple -- just separate out the video from audio with VirtualDub (and in my case, replace the original video file since I didn't need the audio and wanted AE to link to the same video). No more render problems. Just thought I'd post it here for posterity.


Return to posts index

Rahul Aravind
Re: After effects warning: Audio conforming failed check media cache preferences
on Jul 3, 2018 at 12:22:11 pm

Thanks!! It worked for me.
But my case was different. I was getting this error message after I changed the Cache directory to a different one. Once I reset to the default directory, it worked!
The solution is the same but case was different.

Thanks
Rahul Aravind
https://www.instagram.com/rahularavind_photography
http://www.rahularavind.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]