ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Unwanted Flicker in DVCPRO HD FOOTAGE

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mikey Bouchereau
Unwanted Flicker in DVCPRO HD FOOTAGE
on May 22, 2008 at 2:55:55 pm

Hey Everyone thanks in advance for any help you can give me.

We have two Identical MAC PRO After Effect workstations and one is giving us problems. The computer specs are:

Mac Pro (Previous Version) 4x 2.66 GHz
6GB Ram
ATI X1900 512MB GPU
1 500GB System Drive, 1.5TB Raid
Dual 23inch Apple Cinema Displays
AJA Kona LHe
OS 10.5.2
Adobe Master Collection (completely updated, So AE 8.0.2)

OK so we have 2 of these running side by side. Right now one of them is giving us a bunch of problems. We are shooting on HDX900 to both Tape and firestore. After footage is digitized and brought from final cut to after effects, the system that we are having problems with creates a weird 1 or 2 frame white flicker but only during ram previews or renders. We can save the project and send it over to the other work station and it renders out with no flicker. I do not not know what to do to have AE not create this unwanted flicker, we are just beginning post production for this season and we need this fixed before it becomes a major issue when we really start working.

Thank You.

Mikey Bouchereau


Return to posts index

Sean Maloney
Re: Unwanted Flicker in DVCPRO HD FOOTAGE
on Oct 31, 2008 at 9:08:53 pm

Found your post doing a Google search for the same problem. Then found a solution that worked for me. Try this:

Go to File-->Project Settings
Check the box that reads "Match Legacy After Effects Quicktime Gamma Adjustments"

Hope that helps (months later)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]