ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering with XDCAM EX codec

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven Nichols
Rendering with XDCAM EX codec
on Jan 15, 2008 at 3:26:27 pm

I am currently working on a project with XDCAM EX footage in Final Cut Pro. I am also making some motion graphics in AE. However when I render my comps with the XDCAM EX codec (QT file), FCP keeps dropping frames, and ONLY with those files rendered in AE. Besides the files just play OK in QT player. Any idea ?


Return to posts index

Rob Ruzic
Re: Rendering with XDCAM EX codec
on Jan 27, 2008 at 2:31:39 am

I'm having the same problem and I came across this...

http://generalspecialist.com/2007/07/smooth-fcp-playback-of-hdv-and-xdcam.a...

It looks like this is a problem specific to AE (as you've noticed, files created in Motion play without any problems).

The only solution is to use the Animation codec and render it in the FCP timeline. A bit of a waste of time and drive space, but until Adobe fixes this problem that's the workaround.


Return to posts index

olivier amrein
Re: Rendering with XDCAM EX codec
on Dec 23, 2008 at 11:15:25 am

I just read your post and i know its nearly a year since..
i had the same problem, and could not find a real solution,
except that when i export in after effects using file->export -> quicktime movie and use the XDCAM codec, they will play fine in final cut... if i use the render queue the exported files will drop frames in FCP !
its pitty not being able to use render queue though, but at least i could finish my project...
i suspect an after effects bug.
o



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]