ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE 2020, 2019, 2018 crash on launch

COW Forums : Adobe Media Encoder

VIEW ALL   •   PRINT
David Modijefsky
AE 2020, 2019, 2018 crash on launch
on Jun 4, 2020 at 10:53:33 am

Hi there, when I was on macOS 10.12.6, versions AE 2019 and AE 2018 crashed on launch with no 3rd party plugins or scripts installed. Last week I upgraded my OS to 10.13.6, followed by the security update 2020-003 and the updates on my videocard drivers. After that I installed AE 2020, without 3rd party plugins or scripts. AE 2020 crashed on launch, the lower versions as well. I uninstalled and reinstalled (without taking over prefs) but still crashes at the end of the launch. So I still have to work with AE 2017. How can I fix this?

Mac Pro 5,1 – 2 x 3.46 GHz 6-Core – 96Gb
macOS 10.13.6 (17G13033)
NVIDIA GeForce GTX 980 Ti
nVidia Web driver: 387.10.10.10.40.136
CUDA Driver Version: 418.163

-------------------------
what will this button do?


Return to posts index

Tero Ahlfors
Re: AE 2020, 2019, 2018 crash on launch
on Jun 4, 2020 at 12:24:41 pm

Trash your preferences.


Return to posts index

Eric Santiago
Re: AE 2020, 2019, 2018 crash on launch
on Jun 4, 2020 at 12:27:25 pm

Call me crazy at that point I re-install the OS 😉
Again that's my experience with these constantly terrible installs.
I know there is a cleaner app for Adobe installs but none of them ever worked for me.


Return to posts index


David Modijefsky
Re: AE 2020, 2019, 2018 crash on launch
on Jun 4, 2020 at 3:28:17 pm

Thanks. I've tried that. On closer look, could it be related to Media Encoder? It's around the initialisation of ME (in the AE launch) that AE crashes. I'll try to uninstall ME + prefs and see what happens.

-------------------------
what will this button do?


Return to posts index

David Modijefsky
Re: AE 2020, 2019, 2018 crash on launch
on Jun 4, 2020 at 3:42:21 pm

Update: after uninstalling ME 2020, 2019 and 2018, versions 2018 and 2019 are not showing up in my Adobe panel, although I have the option ‘show older apps’ switched on. ME 2020 still crashes.

The AE versions 2020, 2019 and 2018 didn't create prefs I found out when I looked for them.

-------------------------
what will this button do?


Return to posts index

David Modijefsky
Re: AE 2020, 2019, 2018 crash on launch
on Jun 5, 2020 at 4:14:44 pm

I think I've cracked it. I googled ‘launch media encoder without plugins mac’ and found this thread. Mind you, it's based on 10.15 Catalina and I'm on 10.13 High Sierra.

However, I did a test with MediaEncoder 2020 and lo and behold, ME 2020 launched without problems. Then I tried to launch AE 2020 and it did. And recognizes my video card as well. Same goes for AE 2019. I did a very small test render with AE 2020 and it worked without problems but I still have to test further.

It makes me conclude that ME and AE are using this folder: MacHD > Library > Application Support > Adobe > Common > Plug-ins > 7.0 > MediaCore. If there's anything in it that they don't like, AE and ME will crash.

-------------------------
what will this button do?


Return to posts index


Eric Santiago
Re: AE 2020, 2019, 2018 crash on launch
on Jun 5, 2020 at 7:19:41 pm

There was a major issue with third-party plugins and AE CC 2020 in Catalina working with AM.
Make sure to install the latest of both if you're on Catalina.
Not a major crash bug but the inability to send renders to AME from AE CC2020.


Return to posts index

VIEW ALL   •   PRINT
© 2020 CreativeCOW.net All Rights Reserved
[TOP]