ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Performance Troubleshooting

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tj Smith
Performance Troubleshooting
on May 12, 2020 at 10:01:41 pm

Built my first PC this year so please be patient with my beginner knowledge! (Let me know if more specs are needed) 



Basically got the PC working, got adobe installed, and im not sure why im still getting sub par playback performance / rendering. Cinebench is 9006, yet it still seems to struggle with relatively simple projects. 



Opened up task manager to see if I could find an issue and turns out im only using 30% - 50% CPU while running AE / rendering in AME. 



Really not sure what my next steps should be. Pretty sure my drivers are up to date, my AE RAM usage is maxed, and I have 400gb on my NVME drive for storage that I purge frequently. 




Any idea why im only getting 30% - 50% cpu usage? GPU also varies around 10% as well using Mercury Playback Engine GPU Acceleration (CUDA), is that normal as I know AE is not necessarily made for GPU rendering. 





CPU - Ryzen 9 3950x 3.5 GHz 16 core

MEMORY - GSKILL Ripjaws V 32 (2x16GB) ddr4-3600 

GPU - MSI GeForce RTX 2080 Ti GB Gaming x Trio 

Storage - Sabrent Rocket 1tb NVME + Segate BarraCuda 2tb SSD



Also for reference - 



https://linustechtips.com/main/topic/1166809-first-time-pc-build-after-effe...



https://pcpartpicker.com/user/teejco/saved/#view=cNXYgs










Return to posts index

Richard Garabedain
Re: Performance Troubleshooting
on May 14, 2020 at 6:45:44 pm

How long are your comps exactly? It seems like its doing okay. your not pulling footage from a server right? and well im not sure if this matters, but you could try rendering to a png sequence first since that is actually in after effects..Maybe its just my imagination but media encode does not seem to be as fast as rendering out from after effects


Return to posts index

Tj Smith
Re: Performance Troubleshooting
on May 14, 2020 at 7:05:13 pm

Typically 30 seconds to 5 minutes (Track teasers for social media + youtube visualizers)

This is definitely a step up from my mac book but after asking around it seems that AE doesnt really support multi threading so its maxing out only a portion of the cores, and not utilizing the rest.

All my files reside on the NVME drive, but I think the issue is I use img sequences, video footage, shape layers, audio, pngs ... alot for it it handle.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]