ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

C4D Lite/AE Render issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Angel Nieves
C4D Lite/AE Render issue
on Jan 10, 2020 at 4:00:59 pm

My object in c4d is a box with graphics on each side. I don't have a light in the scene, just using the default scene ambient light. When I rotate the box, the light changes on it, especially on the front. It becomes too bright and faded when turned to that side. Though I am not animating in cd4. I'm doing the animation in Ae, using an Ae camera to add a slight rotation to the box.

When I animate the box to rotate it, once it reaches the front of the box, I get that bright, faded lighting.



Before it reaches the front, both sides are fine.



Weirdly, when I have the Ae/Maxon renderer setting at Standard (Draft) instead of (Final), I don't get that weird lighting. I only get it when with the setting Standard (Final).

I'm using the Centered Comp Camera in Ae, which seems to default to that front of the box that is overlit.

I tried adding a light in c4d to the box. The lighting changes so that one side is completely black, but that change is not reflected in Ae. I still get the same rendering.

I need help figuring out the best way to make the lighting even on all sides of the box, either by doing something in Ae or c4d.

Thanks!


Return to posts index

Cassius Marques
Re: C4D Lite/AE Render issue
on Jan 10, 2020 at 7:41:33 pm

Thats probably a default light kicking in C4D and the fact that your material may have a strong specular value from the front. There is a combination of factors you could try:

Change the material options. (only luminance channel checked will give you no light/shadow at all if you just want the 3d)
Create more lights either in C4d or AE.
Rotate the box some degrees and compensate, so that light won't hit it straight from the front.
Make the geometry slightly curved so the light shows as a highlight and not a full front lit.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Angel Nieves
Re: C4D Lite/AE Render issue
on Jan 13, 2020 at 3:41:38 pm

Thanks for your help! I turned off Reflectance from the Material Editor, but your advice sent me in the right direction. Luminance channel was unchecked, but Reflectance was checked, and unchecking that did the trick.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]