ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Preview not playing in composition

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Serena Florez
Preview not playing in composition
on Nov 24, 2019 at 1:14:26 am

Would like help ASAP.

I haven't seen this problem anywhere. It's been happening for about 2 weeks, don't know why it happened. Possibly because I upgraded to Mac Catalina. I've been dealing with it, but now it's come to a point where I want this fixed and can't find a solution. Bare with me as I try to explain as best as I can.

Every time I press space to preview my composition, it only plays the audio in the background even though the clips I have in the timeline have movement in them. This seems to happen every time my magnification ratio popup is set to, "Fit". When it's not set to "Fit" (being any other percentage), the preview does play, however I need to use the "Hand tool" to move the composition around to FIND the clip somewhere that's not in the desired widthxheight ratio. Even with that, it doesn't show the whole composition, only a portion of it.

Here are some screenshots and a video:



https://www.youtube.com/watch?v=gOUPB34GhIg&feature=share

I have After Effects 2020. macOS Catalina Ver. 10.15. MacBook Pro (13-inch, Mid 2012). Don't know what else to provide. Thanks.


Return to posts index

Noelia Sanchez
Re: Preview not playing in composition
on Nov 26, 2019 at 3:14:18 pm

Try to purge the memory and disk cache... maybe it does not have enough space anymore.
Edit > Purge > All Memory & Disk Cache

Visit my website eztuto.com


Return to posts index

Erick Soberanes
Re: Preview not playing in composition
on Dec 2, 2019 at 6:45:13 pm

Hello, I have a similar bug. I tried purging the Cache from AE but the bug still remains.

The moment I press preview or hit the space bar, I'll get a duplicate preview render that is actually moving, a little bit off screen. Really messes with workflow to have to realign every time you'd like to preview.

Not playing preview (single preview) -



Playing preview (double preview)



Can't seem to locate this in any other forums or anything, so might be a new bug.
Any luck?


Return to posts index


Serena Florez
Re: Preview not playing in composition
on Dec 7, 2019 at 8:45:00 pm

No luck. Edit > Purge > All Memory & Disk Cache sadly didn’t work for me. It must be a new bug then. I haven’t seen anyone else encounter this problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]