ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Num pad 0 deleting layers?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Sumner
Num pad 0 deleting layers?
on Aug 29, 2019 at 4:14:46 am

I'm using After Effects and whenever I press 0 on the numpad to preview it deletes the layer if I have it selected. Preview still happens, just minus whichever layer I was working on immediately prior. Undo brings the layer right back too. If no layer is selected then it previews like normal.

I've checked the After Effects keymap, only "Preview" is assigned to numpad 0, nothing about deleting layers on it or any of the modifiers.

Also checked system preferences and let it (re)detect my keyboard layout. Any ideas?

Thanks,
Scott


Return to posts index

Graham Quince
Re: Num pad 0 deleting layers?
on Sep 8, 2019 at 7:02:35 am

Have you checked Edit > Keyboard Shortcuts?

Not sure how, but it's possible a key preference has been saved for the '0' here.

http://www.YouTube.com/ShiveringCactus - Free FX for amateur films
http://shiveringcactus.wordpress.com/ - FX blog


Return to posts index

Scott Sumner
Re: Num pad 0 deleting layers?
on Sep 8, 2019 at 2:39:15 pm

Yes, I've checked the keymap and nothing is assigned to "delete" with modifiers or otherwise


Return to posts index


Michael Szalapski
Re: Num pad 0 deleting layers?
on Sep 11, 2019 at 8:47:24 pm

That's...really weird. Have you tried resetting your AE preferences yet?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Adam Maggard
Re: Num pad 0 deleting layers?
on Sep 13, 2019 at 6:25:00 pm

I'm having the exact same issue. Pressing Number Pad 0 when trying to render preview the timeline will delete layers when they are selected. This also causes keyframes to delete when they are selected. I have checked all my settings and nothing shows the NumberPad 0 being mapped anywhere else than to render preview.

I'm running a 2017 iMac with High Sierra 10.13.6 and Adobe After Effects CC 2019 16.1.2 (build 55)


Return to posts index

Scott Sumner
Re: Num pad 0 deleting layers?
on Sep 14, 2019 at 4:22:25 am

Little bit more information that might help

- I'm running on a mac
- Using a PC keyboard though
- Keyboard is properly detected by the mac
- I don't have a mac keyboard handy to swap out unfortunately
- I haven't tried trashing preferences but it was a brand new install when I started the project

Scott


Return to posts index


Adam Maggard
Re: Num pad 0 deleting layers?
on Sep 17, 2019 at 8:21:21 pm

I'm also using a PC keyboard with a Mac. Interesting???


Return to posts index

Adam Maggard
Re: Num pad 0 deleting layers?
on Sep 18, 2019 at 1:48:03 am

I spoke with an Adobe support agent, that specializes in assisting After Effects users. He remoted into my computer, looked around, force quit some of the Creative Cloud stuff that runs in the background. Nothing changed.

He was able to watch me recreate the problem continuously. I was also having a issue with the spacebar caching frames but not playing back. The NumPad 0 still deleted layers or keyframes when selected.

We uninstalled After Effects through Creative Cloud App and deleted preferences when prompted by the uninstaller. Re downloaded and re installed.

Now my spacebar works correctly but the NumPad 0 still deletes layers.......


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]