ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Clone Tool is affecting too frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mj Azad
Clone Tool is affecting too frames
on Jul 16, 2019 at 5:12:56 am

Hi. I'm using adobe after effects to edit a short clip frame by frame. However, when I use the Clone Stamp tool, it's affecting the frame that I'm editing and the frame right after the frame I'm working on. I have no idea what's going on and it's the first time I have encountered this problem. Does anyone know how to fix this problem?

MJ


Return to posts index

Walter Soyka
Re: Clone Tool is affecting too frames
on Jul 18, 2019 at 2:40:08 am

Check the Duration value in the Paint panel when you activate the Clone Stamp tool.

To adjust the duration of strokes after the fact, select the layer in the timeline, hit PP (that's the P key, twice), and adjust the bars in the paint stroke mini-timeline.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Mj Azad
Re: Clone Tool is affecting too frames
on Jul 18, 2019 at 5:08:26 am

The Duration is single frame and I tried other duration presets as well but to no avail.
All the settings are exactly as other clips but I don’t why it’s doing this. No matter what frame I choose, it affects that frame the very one after.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]