ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Particular – Particles are offset from path

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benedict Hein
Particular – Particles are offset from path
on Nov 9, 2018 at 9:37:33 am

Hi there,

pretty new to particular.
I am trying to have my emitter/particles follow a path. Looks fine so far, but whatever I do the whole thing is emitted sligthly beneath the path.
Any offset or other position options are on "0". Any Ideas?




Thank you and regards!


Return to posts index

Kalleheikki Kannisto
Re: Particular – Particles are offset from path
on Nov 9, 2018 at 10:00:22 am

Two things seem apparent:

1) There seems to be some sort of positional smoothing going on. Did you start with a preset? Check the emitter position accuracy setting (don't remember the exact name of the property); the options are something like 1, 1/10 and precise.

2) If the path and reference image are 2D and you have a 3D camera, any movement of that camera will offset the path. You can try creating a new camera or moving the existing one if this is the case.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

Benedict Hein
Re: Particular – Particles are offset from path
on Nov 9, 2018 at 10:23:20 am

I found "Position Subframe" Linear/Smooth/10xSmooth etc. which didn't change anything.
But actually I did not have a camera set up. Did that now and adjusted some settings, which worked. Perspective seems fine now.

Thank you!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]