ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Element 3D crashes After Effects when applying textures.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michal Wojtkowiak
Element 3D crashes After Effects when applying textures.
on Jun 13, 2017 at 6:27:11 pm

Hello.
I've been using E3D for quite some time now, and I had no problems with it, but today when I opened a project I'm working on currently, my AE crashed.
After some investigation I discovered it's a problem with textures. I thought it had something to do with importing them into E3D, but that's not the case.
So when I import a texture it works perfectly in the scene setup, but when I hit OK my AE crashes. I should also mention, that it also happens, when I uncheck "Draft textures". It doesn't happen with the E3D materials, so I tried to create custom one with this texture, but it still crashes.
I think it might have something to do with my graphics card drivers, because it started crashing after i updated them (I'm not entirely sure though).

I can include crash logs, if you'll tell me where to find them.

Info:
E3D version: 1.6
After Effects version: CS6
Graphics card: NVIDIA GeForce 660 Ti
Graphics card drivers version: 328.05

I really, really hope someone here will be able to help me, because currently most of my AE projects use Element 3D an I love using it.


Return to posts index

Julius St. James
Re: Element 3D crashes After Effects when applying textures.
on Jul 4, 2017 at 4:45:40 pm

I am having the exact same issue with the following specs;

E3D version 2.2.2 (2155)
After Effects CC (2017)
Graphics card: NVIDIA GeForce GTX 970
Windows 7 Pro 64bit
AMD FX-8320 Eight-Core Processor
16 GB RAM

I have a support email out to Video Copilot on how to solve this issue.


Return to posts index

Liran Tabib
Re: Element 3D crashes After Effects when applying textures.
on Jul 4, 2017 at 8:35:59 pm

I had similar problem with working with element 3D on 4K materials with high MP textured objects.
unfortunately the only thing that solved this was to move to a newer version of GPU (1080gtx).
I hope that you will manage to solve this without replacing your current GPU.

Liran Tabib
http://www.vdodna.com


Return to posts index


Julius St. James
Re: Element 3D crashes After Effects when applying textures.
on Jul 6, 2017 at 11:50:12 am

I got this issue resolved. Matt Kramer from Video Copilot helped with the issue. I sent him a screen shot of my system within the 3D Element plugin. He told me my system look fine. So he had me do the following:

Deleting any files that have "2" in their name from the folder below—don’t delete the the VideoCopilot folder, only the files with "2" in the name.
C:/ProgramData/VideoCopilot

C:/ProgramData is an hidden folder so you might need to type it in the Windows Explorer address bar.

After this, run the latest full Element 3D V2 installer (not the patch installer) and license once more. If you do the manual license method then create a new request file. Any old license or license request files created before deleting the above mentioned files will no longer work.


This 100% solved the issue.

Music Producer, DJ/VJ residing in Washington, DC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]