ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CC is rendering images that aren't even in this project file?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Natarelli
After Effects CC is rendering images that aren't even in this project file?
on Mar 15, 2017 at 10:38:09 am

As the subject says, I'm trying to render a video with a small animate and then a long period of blank transparency. I have the render set to RGB+Alpha, and everything goes fine while the animation is rendering and the exact frame that the animation is gone it replaces the blank work area with an overlay from a completely different project file. When I scrub through or RAM preview the comp, this doesn't happen; it only happens when I actually render the comp.

I even went as far as to delete the project file this unwanted image is from because I don't need it anymore and it STILL comes up. It's literally pulling an image that doesn't exist on my system anymore. I cleared my cache, databases and whatnot, I don't know where else the system could be pulling this from or, more importantly, what is causing it to, but I have run into the same problem no matter what I do. I've even created new projects to see if it was just a weird fluke with the first one and I am still having this problem.

If anyone has any idea what could be causing this, I'd love some help because I have never seen this before in my life.


Return to posts index

Dave LaRonde
Re: After Effects CC is rendering images that aren't even in this project file?
on Mar 15, 2017 at 3:30:14 pm

It sounds like you haven't purged memory & caches for a while. I recommend it. If you've run previous AE versions, I also recommend looking closely at your cache drive. You may find the cache from previous version(s) occupying a lot of space.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Michael Szalapski
Re: After Effects CC is rendering images that aren't even in this project file?
on Mar 15, 2017 at 6:52:18 pm

Dave's suggestions are great. Do those first.
This is an issue that happened with older versions of AE. What is the exact version number you're using?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]