ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Element 3d Extrude is not following path

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gabe Cox
Element 3d Extrude is not following path
on Jan 25, 2017 at 8:43:17 pm

I am trying to extrude a simple logo for a client but for whatever reason, extrude messes up with half of one of the shapes.

On the left is Element, on the right is the shape in Illustrator for comparison. I apologize if the photo is squished.


As you can see, the extrusion follows the bezier spline on the top of the vector but then becomes jagged and linear on the bottom edge.

Any advice is appreciated.


Return to posts index

Sean Jahnig
Re: Element 3d Extrude is not following path
on Feb 28, 2018 at 10:24:08 am

I have this same problem ... and idea how to fix it?


Return to posts index

Cassius Marques
Re: Element 3d Extrude is not following path
on Feb 28, 2018 at 12:48:02 pm

increase the path resolution, either by creating more points, or by setting the mesh sampling inside element to high, ultra or extreme.

Cassius Marques
http://www.zapfilmes.com


Return to posts index


Sean Jahnig
Re: Element 3d Extrude is not following path
on Feb 28, 2018 at 2:46:38 pm

Thanks. I gave up on that and i tried to create the model in Maya but it's still not importing well. Faces are missing etc.

Not having much luck here...


Return to posts index

Sean Jahnig
Re: Element 3d Extrude is not following path
on Feb 28, 2018 at 5:23:13 pm

Ok, i worked it out.

As soon as i converted quads to triangles the object imported perfectly.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]