ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Importing Image sequence out of time (with correct framerate)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
zac hix
Importing Image sequence out of time (with correct framerate)
on Jan 16, 2017 at 1:47:55 am
Last Edited By zac hix on Jan 16, 2017 at 1:51:51 am

I rendered out a 115 frame .PNG image sequence from Blender at 24fps. At 24fps, the length of the clip is about 4 seconds

When I import this into either AE or PR, after making sure that the sequence / composition is set to 24fps, the image sequence only lasts about 3 seconds.

All frames are there (at least they appear to be) but it seems to be playing faster. For example when looking through the files, what's supposed to be on frame 0013.png plays on frame 10 in AE. There are 115 frames in all, but AE says the last frame is on 92

Again, I have quadruple checked that the composition settings are at 24fps, and that things like interlacing are turned off, but I really have no clue why it's doing this.

EDIT: For some reason in PR, in the list of clips, all the image sequences say 29.97 under frame rate. is there any manual way to change this? Neither Premiere or After Effects offers any options when import image sequences


Return to posts index

Tero Ahlfors
Re: Importing Image sequence out of time (with correct framerate)
on Jan 16, 2017 at 5:00:15 am

If the image sequence you import doesn't have metadata for framerate it will be imported with the indeterminate time base setting you can choose in the preferences.


Return to posts index

Tero Ahlfors
Re: Importing Image sequence out of time (with correct framerate)
on Jan 16, 2017 at 5:01:23 am

Or you can set it in the interpret footage settings.


Return to posts index


zac hix
Re: Importing Image sequence out of time (with correct framerate)
on Jan 16, 2017 at 5:42:03 am

Ok, thank you. I managed to figure it out pretty soon after I posted this. Tried to edit it, but I guess I didn't save.

I had to manually right click and go to Interpret footage > Main and set it to "Assume the framerate" of 24fps. In PR it was right click > Modify > Interpret footage.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]