ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CC2017 Crash after startup - make new comp.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kurisuta vd Wilk
AE CC2017 Crash after startup - make new comp.
on Jan 4, 2017 at 4:31:11 pm

Hi!

I have two computers, one with win7 - other with win10.

Win10 has AECC2017 and works fine.
I also want to work on the win7 computer on AECC2017 - but it crashes after startup, when I make a new composition.

Did a reinstall of AE and reinstalled win7 to be sure.
But crash is still happening.

Does anyone know where the problem might be ?

Yes, I know I can roll back to AECC2015 on both machines so the software versions still match, but maybe the solution is around the corner.

Thanks in advance.



Return to posts index

Walter Soyka
Re: AE CC2017 Crash after startup - make new comp.
on Jan 4, 2017 at 6:12:12 pm

First, make sure you've installed Ae CC 2017 version 14.0.1. It contains some really important bug fixes.

Second, try resetting Ae's preferences. (Re-installing does not clear preferences by default). Hold Ctrl+Alt+Shift while Ae is starting to reset preferences.

Third, maybe try disabling Edit > Preferences > Display > Hardware Accelerate Composition, Layer, and Footage Panels.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Kurisuta vd Wilk
Re: AE CC2017 Crash after startup - make new comp.
on Jan 5, 2017 at 6:36:21 pm

Thanks!
It was the third solution!
What does that do ?
ok, I'll google .. ☺


Return to posts index


Walter Soyka
Re: AE CC2017 Crash after startup - make new comp.
on Jan 5, 2017 at 7:23:45 pm

"Hardware Accelerate Composition, Layer, and Footage Panels" uses a few OpenGL features on your graphics card to assist in displaying the user interface and blitting [link] rendered frames onto the display.

It doesn't make rendering faster, but it does make drawing the UI and rendered frames faster. This lowers the burden on what Ae must do in real-time on the CPU.

Since toggling this off fixes your problem, you might consider updating your graphics card drivers to see if that helps you run Ae with the setting on.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]