ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Why is After Effects previewing so slowly?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin KruulWhy is After Effects previewing so slowly?
by on Nov 18, 2016 at 7:32:09 pm

I don't know what to do at this point. I'm working on a very time sensitive project, and have (in my opinion) a fairly simple graphic animation - but After Effects previews it SO SLOWLY that it's KILLING my productivity.

Essentially, I have text that I basically converting into Masks and have a Stroke effect revealing it. I figured this wouldn't be too intensive, since it's just a stroke reveal on text, but After Effects previews this LETTER BY LETTER. As there's a lot of text, I need desperately for this previewing to go faster.

Is there anything I can do to speed up my After Effects previews. I'm already rending at a Quarter of the resolution and Fast Draft removes the text entirely for some reason. I've allocated almost all of my RAM to AE (I only have 16 gigs, but I have 13 going to AE directly) and I've shut down every other program. I don't know HOW to get AE CC to use multicore processing, as it seems they removed that.

Any advice would be GREATLY appreciated!


Return to posts index

Kilian Le DantecRe: Why is After Effects previewing so slowly?
by on Nov 18, 2016 at 8:00:21 pm

Hi Martin !

- Maybe try to purge your cache if it's not done yet. EDIT > PURGE > ALL MEMORY AND DISK CACHE.

- Also, you can go to the preview window a crank up the "Skip frame" value. It's not the best to see exactly what you are doing, but it gives a pretty good idea what the result looks like, and if you're in a rush ...

- Disable the Motion Blur if it's on !

Hope it helps, cheers !


Return to posts index

Eric SantiagoRe: Why is After Effects previewing so slowly?
by on Nov 18, 2016 at 8:23:15 pm

If its CC 2017 or CC 2015 (any version) your SOL!

I can tell you that on any powerful 64GB Mac, that app is slow at preview.


Return to posts index


Michael SzalapskiRe: Why is After Effects previewing so slowly?
by on Nov 18, 2016 at 8:31:06 pm

Are you accidentally set to the ray-traced renderer?
If so, switch to the classic renderer or, if you're using 3d depth, use the Cinema 4D renderer (which is multithreaded for rendering the 3d geometry, by the way) and it should go much faster.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Martin KruulRe: Why is After Effects previewing so slowly?
by on Nov 18, 2016 at 9:17:52 pm

Hi Michael - where exactly would I see which renderer I'm currently set to?


Return to posts index

Michael SzalapskiRe: Why is After Effects previewing so slowly?
by on Nov 18, 2016 at 9:37:25 pm

Composition settings or the little area in the top-right of your composition. (Only visible if you have 3d layers.)

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Walter SoykaRe: Why is After Effects previewing so slowly?
by on Nov 19, 2016 at 3:44:43 pm

[Martin Kruul] "I don't know HOW to get AE CC to use multicore processing, as it seems they removed that. "

You can work in Ae CC 2015.x and render in Ae CC 2014 without difficulty -- they use the same project file format. If you want to work in the new release Ae CC 2017, you'll have to down-save to use Ae CC 2014's multiprocessing feature for faster final renders.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]