ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problems with graphics card on AE newest update

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ken Foldenauer
Problems with graphics card on AE newest update
on Nov 18, 2016 at 3:36:47 pm

Here's my issue, I can preview everything in my composition on quarter, third, and half resolution but when I change it to full, the image is a mess. I'm assuming this is the graphics card. I have the AMD Radeon HD 6970M 2048 MB graphics card, I know this isn't ideal and I'm some what limited but in the previous version I had no issues viewing a simple JPEG. I generally work with very large comps and I primarily create content for a 360° LED ring. This problem doesn't happen in a 16:9 comp. I'm experiencing the issue in a comp that is 23360 x 112. I can still work in the previous version but I would like to know if this is something I need to upgrade or if I'm way off base and there's something I can do inside the software to fix this?

Thank you in advance!


Return to posts index

Michael Szalapski
Re: Problems with graphics card on AE newest update
on Nov 18, 2016 at 4:11:12 pm

If you're just using the classic renderer or the C4D renderer, the GPU doesn't play much of a role in rendering the image at any resolution. All the GPU is doing at that point (unless you're using GPU-accelerated effects) is just serving that image up to the monitor. I couldn't imagine that being the issue. That being said, go into Preferences>Display and turn off the option to use the hardware to accelerate panels, etc. and see if it makes a difference.

What effects are you using in your scene?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Ken Foldenauer
Re: Problems with graphics card on AE newest update
on Nov 18, 2016 at 4:32:20 pm

That worked! Thanks,

It does it to anything I put in the comp. I just had a small JPEG logo with nothing on it and it wouldn't even preview the resting frame.


Return to posts index


Michael Szalapski
Re: Problems with graphics card on AE newest update
on Nov 18, 2016 at 4:50:17 pm

Huzzah! I'm glad it worked!
Please, please, please file a bug report (with as much detail as you can muster) so that the AE team can get it fixed.
File the bug report here: http://www.adobe.com/products/wishform.html

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]