ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE2017 not playing back

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
kit webster
AE2017 not playing back
on Nov 5, 2016 at 8:16:34 am

When I press the space bar the green render line grows but it doesn't preview
If i select 'cache before preview' it previews but only at the end of the green render line, not at current time indicator.


Return to posts index

Dave LaRonde
Re: AE2017 not playing back
on Nov 5, 2016 at 3:27:11 pm

Why don't you just wait for the second bug fix to come out?

The FIRST bug fix typically fixes common bugs -- and who knows, yours may be among them -- but breaks things that once worked just fine.
The SECOND bug fix generally fixes the bugs created by the first bug fix.
In addition you can probably look forward to a third bug fix, which addresses more exotic & rare bugs.

What to do in the meantime? Use an earlier version.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Marcel Scholz
Re: AE2017 not playing back
on Nov 5, 2016 at 6:23:30 pm

I have an other problem.

When I press 0 to cache the frames bevor preview.
Normaly to cache and stops only when i press 0 again.
Now it chache a second and plays that cached frames.

I cannot modify the lenght.


Return to posts index


Dave LaRonde
Re: AE2017 not playing back
on Nov 5, 2016 at 8:31:53 pm

Then DO NOT USE AE CC 2017! How much more do you need to know? EVERY new version of AE has bugs! What do you not understand about this? Let someone else find the bugs, not you!

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Michael Beck
Re: AE2017 not playing back
on Sep 28, 2017 at 2:51:15 pm

I have this same problem in windows 10.

Can anyone actually helpful weigh in in this? Dave above has been less than helpful.


Return to posts index

Derek Bavin
Re: AE2017 not playing back
on Sep 28, 2017 at 6:56:41 pm

You could check your preferences for Media and Disk Cache and Memory and make sure you have enough resources allocated. You may need to adjust the settings.



Return to posts index


Michael Beck
Re: AE2017 not playing back
on Sep 29, 2017 at 12:23:03 pm

Thanks! I will take a look and see.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]