ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Why is my After Effects so laggy? and Preview is on never 60fps

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Haitham Alzeer
Why is my After Effects so laggy? and Preview is on never 60fps
on Nov 2, 2016 at 10:43:30 pm

Here's the video: https://vimeo.com/190009413
In the video I show my PC Specs and some AE Preference.
Also when I memory preview it's slow, instead of 60fps its 48 - 56 fps
Idk why it's that low, could it be because I have alot of Plugins? What can I do to fix that/where can I get help?

Thanks in advance


Return to posts index

Roei Tzoref
Re: Why is my After Effects so laggy? and Preview is on never 60fps
on Nov 3, 2016 at 1:44:07 am

yep something is definetly wrong here. I see you are using 2015. is it 13.7.1? it should be. have you tried 2015.3? or the new 2017? they are supposed to have better performance. I would also try resetting my Ae preferences: http://blogs.adobe.com/kevinmonahan/2013/10/15/reset-after-effects-preferen...

Roei Tzoref
After Effects Artist & Instructor
♫ Ae Blues Tutorials


Return to posts index

Tom Smith
Re: Why is my After Effects so laggy? and Preview is on never 60fps
on Nov 3, 2016 at 10:30:16 am

Try to click on your composition window then hit the ( key (I don't know how it's called in english, bracket? Parenthesis?), it will maximize your comp to full screen, then hit enter. It will normally playback real time now. It's a known bug from After Effects.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]