ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

time reversed layer and cc motion blur... doesn't work

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
phil pavans
time reversed layer and cc motion blur... doesn't work
on Nov 1, 2016 at 9:18:35 am

Hello,
I am working on time lapse done on a slider.
I have to add some motion blur with cc motion blur to blur the forground that move quite fast.
So far it works fine, nice motion blur.
Then I want to render a "reverse version" of my time lapse.
I just reverse my layer in the "time" options of the layer.
CC motion blur doesn't work any more.
I tried to go through a precomp ... doesn't work too.
Am I missing something ?
The" only solution I found is to rename my original serie of pictures, reversing the number order and re-import it and create a new composition.
Then it works fine.

I didn't try other plugins for motion blur since I think I am missing some very simple setting.

Thank you


Return to posts index

Walter Soyka
Re: time reversed layer and cc motion blur... doesn't work
on Nov 1, 2016 at 2:45:36 pm

[phil pavans] "I tried to go through a precomp ... doesn't work too."

When you precomposed, did you leave all attributes in the containing comp, or did you move all attributes into the precomp? You must do the latter (the second option in the Precompose dialog) to get the time reversal into the precomp.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

phil pavans
Re: time reversed layer and cc motion blur... doesn't work
on Nov 1, 2016 at 6:22:14 pm

I did move all attributes...


Return to posts index


Jono Gaughan
Re: time reversed layer and cc motion blur... doesn't work
on Nov 1, 2016 at 3:22:37 pm

In the composition settings of your precomp, under the advanced tab, check the "preserve frame rate..." checkbox.


Return to posts index

phil pavans
Re: time reversed layer and cc motion blur... doesn't work
on Nov 1, 2016 at 6:23:37 pm

Thank you for your interest

Unfortunately it doesn't change anything.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]