ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render error (After Effects CC 2015)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lukáš JesenskýRender error (After Effects CC 2015)
by on Oct 31, 2016 at 5:35:35 pm

Hello, in advance I warning for my bad english.

I have problem with rendering. I download pre-made intro (as free template), which contains some plugins.
That plugins I already have in program. After five minutes of rendering it show me error specifically with "Sapphire".


beznzvu.png

but in video preview and in customization panel of that glow effect, everything looks fine.
I´m amateur in after effects, so I tried find some solutions on forums and videos.

- I tried change render settings, change render by GPU (Cuda)
- I tried in preferences secret panel change purge frames to another value
- I downloaded latest Nvidia driver
- I increased value of RAM available for program
- I cleaned database and cache, then restarted computer
- I tried render it in smaller resolution (worse quality)

This error still showing me. I don´t have powerful PC, but I think that my parameters should easily handle with it.
(4GB RAM, Nvidia 2GB GeForce 635M, Intel Core i5, Win10).
I would be grateful for every response.


Return to posts index

Dave LaRondeRe: Render error (After Effects CC 2015)
by on Oct 31, 2016 at 6:16:48 pm

If you use one of the newer versions of After Effects, you don't have enough memory. You should think about getting 16 GB RAM.

You may also need a different GPU driver. Someone else will need to write about that.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Rob DahlRe: Render error (After Effects CC 2015)
by on Oct 31, 2016 at 7:00:08 pm

Lucas,

Dave is right about the memory. (as he is with most entries on this site). If you can get more it will help you out in the long run.

But the new Drivers from NVidia have disabled the GPU portion of Premier and After Effects for me. I uninstalled the new drivers and returned to version: 368.81.

While this may not directly fix your specific problem. It will not fail to find a GPU card during rendering.

Rob Dahl
Transparent Alchemy
Boulder City, NV 89005
http://www.transparentalchemy.com


Return to posts index


Walter SoykaRe: Render error (After Effects CC 2015)
by on Nov 1, 2016 at 2:39:10 pm

You can disable GPU rendering inside S_Glow itself. Click the Help button, then uncheck "Enable GPU."

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]