ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problems with framerate in a stopmotion video

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dario Trevisan
Problems with framerate in a stopmotion video
on Oct 26, 2016 at 6:21:42 pm

Hi everybody, i'm working on a stopmotion video with some vector graphics overlapping the photos. I started with a 8 fps composition in which I inserted my jpg sequences (already interpreted at 8fps). When exporting in h264 the minimum framerate is 10fps and it results in the lost of some frame of the photos, the graphics seems ok.
I tried nesting in a general 24fps composition a 8fps one with the jpg and the animation, when playing it in the timeline everything seems ok but when i export the video at 24fps the images are perfect (no loss of frame) but the animation (nested in the 8fps composition) run at 24fps even if in a 8fps composition.

Where i'm doing wrong?

thanks for the help


Return to posts index

Dave LaRonde
Re: Problems with framerate in a stopmotion video
on Oct 26, 2016 at 6:48:31 pm

You need to preserve the frame rate of nested compositions. I'm pretty sure the command's in AE Preferences.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Dario Trevisan
Re: Problems with framerate in a stopmotion video
on Oct 26, 2016 at 10:12:49 pm

Many thanks, I didn't notice that option before.

Dario


Return to posts index


Roei Tzoref
Re: Problems with framerate in a stopmotion video
on Oct 26, 2016 at 9:26:15 pm

Dave's suggestion is correct. you need to set the preserve frame rate when nested. you set it inside the 8fps comp by going to composition settings-advanced


Roei Tzoref
After Effects Artist & Instructor
♫ Ae Blues Tutorials


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]