ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Prores broken in AE 15.3?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Weber
Prores broken in AE 15.3?
on Oct 6, 2016 at 2:31:21 pm

Hi
Since the latest AE update all my previously rendered ProRes 4444 files (miraizon) don't function properly. Their alpha channels are all broken and pixelated.
I'm at a loss and need to fix this since all my source files are rendered as ProRes codec.

I'm working in Windows 10.

Thanks.


Return to posts index

Kevin Camp
Re: Prores broken in AE 15.3?
on Oct 6, 2016 at 3:24:10 pm

make sure you have the latest version of the miraizon codecs, and/or check their support for any known conflict with that ae version.

i'd also check adobe's forum (if you haven't already), your more likely to get an adobe employee to chime in if it's a known issue that they are working on, and they may have a work around.

after that, if you are still having issues, you might install the previous version of ae until the issue gets resolved.

Kevin Camp
Art Director
KCPQ, KZJO & KRCW


Return to posts index

Frank Weber
Re: Prores broken in AE 15.3?
on Oct 6, 2016 at 8:27:52 pm

Thanks a lot. I tried everything, but the only thing that worked was uninstalling AE 15.3 and re-intalling an older version.


Return to posts index


Kevin Camp
Re: Prores broken in AE 15.3?
on Oct 6, 2016 at 10:03:17 pm

i typically keep the old versions of ae when i do the upgrade for reasons just like this... i still have CS4 on my machine :)

Kevin Camp
Art Director
KCPQ, KZJO & KRCW


Return to posts index

Tero Ahlfors
Re: Prores broken in AE 15.3?
on Oct 7, 2016 at 12:43:34 am

Adobe has added native Prores support without using Quicktime. Miraizon probably isn't supported correctly as it isn't official Prores.


Return to posts index

Frank Weber
Re: Prores broken in AE 15.3?
on Oct 7, 2016 at 7:18:07 am

I uninstalled Miraizon first, as a test. It didn't change anything.
Maybe AE's new prores codec is buggy?


Return to posts index


Tero Ahlfors
Re: Prores broken in AE 15.3?
on Oct 7, 2016 at 8:19:27 am

[Frank Weber] "I uninstalled Miraizon first, as a test. It didn't change anything."

The software doesn't matter. It's the files you've made with it.

[Frank Weber] "Maybe AE's new prores codec is buggy?"

Maybe it's made to support Prores files that come from officially licensed encoders.


Return to posts index

Frank Weber
Re: Prores broken in AE 15.3?
on Oct 7, 2016 at 8:28:08 am

Could you recommend something other than Miraizon, to work with Prores files into and out of AE?
I've tried Cinemartin, but it's cumbersome.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]