ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

I am GETTING noise Stuff While I Export The Project from AE cs6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Surya Raj
I am GETTING noise Stuff While I Export The Project from AE cs6
on Oct 3, 2016 at 3:53:48 am

Hi friends,I just created a logo using a Element 3D And My DJI Drone Footage.When i start Exporting to Add to Render Queue,i am getting kind of a TV noise stuff when while exporting and after exporting.I need Ur HELP Friends.Pls it URGENT.


Return to posts index

Walter Soyka
Re: I am GETTING noise Stuff While I Export The Project from AE cs6
on Oct 3, 2016 at 12:42:10 pm

Perhaps there's an issue with your Element 3D license? I think that VCP uses a pretty heavy digital noise as a watermark for unregistered plugins.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Surya Raj
Re: I am GETTING noise Stuff While I Export The Project from AE cs6
on Oct 5, 2016 at 5:29:36 am

well at the first time i when i was taking out the output,it was working so fine,but suddenly,it happened


Return to posts index


Walter Soyka
Re: I am GETTING noise Stuff While I Export The Project from AE cs6
on Oct 5, 2016 at 12:44:51 pm

Can you post a screenshot so we can see what you are seeing?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]