ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE is breaking my objects apart plus other strange anomalies

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Coulter Mitchell
AE is breaking my objects apart plus other strange anomalies
on Sep 10, 2016 at 11:53:09 pm

I am having a hard time even describing what is happening so I have attached an image.
It looks like the tops of my objects are broken off and hovering next to the object. The stems of the objects are broken in to parts instead of smooth strait stems. Can someone tell me how I got my self in this pickle and how to fix it?
Thank you!



Return to posts index

Coulter Mitchell
Re: AE is breaking my objects apart plus other strange anomalies
on Sep 11, 2016 at 12:20:26 am

I thought it might be an aliasing issue so I changed the supersampling and multisampling to 8 in the Element 3D output menu. But it didn't fix it.


Return to posts index

Kalleheikki Kannisto
Re: AE is breaking my objects apart plus other strange anomalies
on Sep 11, 2016 at 7:20:58 am
Last Edited By Kalleheikki Kannisto on Sep 11, 2016 at 7:30:21 am

The object itself looks very curious. It looks like it consists of small cubes or rectangles. I would say the problem is with the object itself. You are using Element 3D deform on it, aren't you? Does it look fine without deform?

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index


Coulter Mitchell
Re: AE is breaking my objects apart plus other strange anomalies
on Sep 11, 2016 at 4:15:26 pm

They were made in Zbrush, UV wrapped and exported as an OBJ file. Each one is one solid object. It seems like some sort of extreme aliasing issue.


Return to posts index

Kalleheikki Kannisto
Re: AE is breaking my objects apart plus other strange anomalies
on Sep 11, 2016 at 4:42:23 pm

They looked fine earlier, so what changed?

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

Coulter Mitchell
Re: AE is breaking my objects apart plus other strange anomalies
on Sep 11, 2016 at 5:11:24 pm

I added the rock ground in the same element 3d layer as the plant looking things so I could make it look like they were growing out of the ground.


Return to posts index


Kalleheikki Kannisto
Re: AE is breaking my objects apart plus other strange anomalies
on Sep 12, 2016 at 6:57:31 am
Last Edited By Kalleheikki Kannisto on Sep 12, 2016 at 7:02:40 am

Are you using deform for that group? Not that it explains the problem, but if deform is causing the breaking, you might be able to circumvent it by putting the rocks in a different group with deform and disabling deform for the flowers.

I still suspect it could be a very strange object export resulting in tiny disconnected quads that causes the issue.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]