ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CC vertical lines bug

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Filippo Orrù
After Effects CC vertical lines bug
on Jul 26, 2016 at 2:11:18 pm

I got a new monitor (1440p) yesterday and today when I opened up After Effects, I encountered this bug:
GIF

As you can see, when scrolling through the timeline strange vertical lines appear but disappear when I stop scrolling. Is this a bug related to high DPI? Is there a fix?

Thanks in advance,
Filippo Orrù.


Return to posts index

Walter Soyka
Re: After Effects CC vertical lines bug
on Jul 26, 2016 at 5:53:01 pm

I don't see this on my system with a high-DPI monitor.

What exact version of Ae are you running? Does the problem go away if you toggle the Edit > Preferences > Display... > "Hardware Accelerate Composition, Layer, and Footage Panels"? What about updating graphics drivers?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Filippo Orrù
Re: After Effects CC vertical lines bug
on Jul 26, 2016 at 6:23:42 pm

Thanks for the reply.
My graphics drivers (Msi GTX 980) are updated and toggling that setting didn't solve the problem. I am running After Effects CC 13.7.1.6.
As far as I know this is the newest version. My monitor has WQHD @ 25''.
I hope someone can help and for now I'm just going to reinstall my graphics drivers and After Effects.


Return to posts index


Filippo Orrù
Re: After Effects CC vertical lines bug
on Jul 31, 2016 at 10:54:08 am

Yesterday I reinstalled Windows and all programs I used. 5 minutes ago I reinstalled After Effects and the bug is still there.
I am crushed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]