ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problem with rendering on AE CC 15.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Sheldon
Problem with rendering on AE CC 15.
on Jul 25, 2016 at 12:11:58 am

Hello wonderful people of creative cow,

I would like help on After effects, i'm having a problem rendering out a 10-second file (yes I am making an introduction), but it has a ton of effects on it and I've done my best trying to reduce all setings and removed unnecessary effects. But every time I render, every 7-9 seconds into rendering, this happens:

http://prnt.sc/bx22tz

I would like help on removing this problem.


Oh and here are specs if required:

AMD FX 6300 3.5 GHz 6‑Core Processor
ASUS Strix GeForce GTX 960 2gb
ASUS M5A78L-M/USB3 Socket AM3+ AMD mATX Motherboard
some 3tb wd blue hdd

THat's all, I really would like to get all this sorted out ASAP. Thanks!


Return to posts index

Walter Soyka
Re: Problem with rendering on AE CC 15.
on Jul 25, 2016 at 12:21:07 pm

That's unusual, so let's try some troubleshooting to narrow down the problem. Can you preview the project at full resolution? Can you render anything else? Do other projects fail to render like this one does? Are you using third-party effects? Are they up-to-date? Can you turn some of the effects off and successfully render? If so, can you narrow it down to a specific effect? Have you tried rendering to a different drive or a different format? Have you considered updating to Ae CC 2015.3?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Christopher Sheldon
Re: Problem with rendering on AE CC 15.
on Jul 25, 2016 at 6:40:38 pm

hmm. I can render at full resolution. I tried rendering to .mp4 and H.264. No other project has failed like this before. I haven't tried turning effects off yet, will do right now. All plugins are up-to-date.


Return to posts index


Christopher Sheldon
Re: Problem with rendering on AE CC 15.
on Jul 25, 2016 at 6:48:14 pm

WOW... lol. I found the problem. I guess I did not make a mask correctly. I figured out how to fix it so maybe I can do this enxt time it happens to me. Thanks in your efforts to help me out ^^ cheers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]