ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CTI grey highlighted area

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip HankinsCTI grey highlighted area
by on Jul 23, 2016 at 4:22:40 pm

Why is there a one-second-long highlighted area following my CTI? When I try to set the outpoint to a layer, it snaps to the right edge of the highlighted area instead of the exact position of the playhead. In other words, when I press ctrl-] to trim a layer to a specific outpoint of, let's say, 3 seconds, the end of the layer snaps to 4 seconds instead. Is there any way to remove this?


Return to posts index

Kalle KannistoRe: CTI grey highlighted area
by on Jul 24, 2016 at 6:24:19 am

And this is seconds, not frames?


Return to posts index

Philip HankinsRe: CTI grey highlighted area
by on Jul 24, 2016 at 2:11:44 pm

I'm sorry. It's one FRAME, not one second. Thanks for your response.


Return to posts index


Greg GeschRe: CTI grey highlighted area
by on Jul 24, 2016 at 11:33:50 pm

Hi. If you go back to the beginning of the clip you will see that AE starts showing at 0 Frames not Frame 1, strange yet true - so the highlight is showing which frame you are actually viewing.


Return to posts index

Philip HankinsRe: CTI grey highlighted area
by on Jul 24, 2016 at 11:38:18 pm

But is there any way to get the outpoint of a clip, when setting it, to snap to the playhead instead of to the right edge of the highlight?


Return to posts index

Greg GeschRe: CTI grey highlighted area
by on Jul 24, 2016 at 11:42:03 pm

Not that I am aware of.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]