ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

:( Rendering out funky lines after CC 2015 upgrade

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Aryn Leigh
:( Rendering out funky lines after CC 2015 upgrade
on Jul 20, 2016 at 8:45:59 pm

Hi all,

I've been working off of an older After Effects project for months (CC 2014) and we've recently updated all of our systems to AE 2015 ver. 13.8.0.144. I'm now having the issue that every time we try and render, we get these obnoxious skinny lines within the comp.

Here are my computer specs:

iMac, late 2013
Processor 3.5 GHz Intel Core i7
Memory 32 GB 1600 MHz DDR3
Graphics NVIDIA GeForce GTX 775M 2048 MB

Here are the comp specs:

HDV 1080 29.97

Our OS is El Capitan Ver. 10.11.3.

Any suggestions on how to fix this would be greatly appreciated!!!

(See attached photos, you'll need to click on them to see details)





Return to posts index

Tero Ahlfors
Re: :( Rendering out funky lines after CC 2015 upgrade
on Jul 20, 2016 at 9:44:37 pm

That's either the same screen cap or there's no difference.


Return to posts index

Aryn Leigh
Re: :( Rendering out funky lines after CC 2015 upgrade
on Jul 21, 2016 at 2:13:33 pm

Hi there--

You'll have to actually click on the photos individually, as the detail is lost in the thumbnails.

Thanks!


Return to posts index


Aryn Leigh
Re: :( Rendering out funky lines after CC 2015 upgrade
on Jul 21, 2016 at 2:20:58 pm

Sorry, try this link instead, which should show a screenshot of the problem file.



Return to posts index

Travis Littlefield
Re: :( Rendering out funky lines after CC 2015 upgrade
on Jul 21, 2016 at 4:58:10 pm

Are you using a shape layer for the line? I had the same issue with a path drawn in a shape layer in one of my projects. I rendered the project out with an older version of After Effects to get rid of it and sent a bug report off to Adobe. I'd suggest you do the same, as the more people send bug reports the more likely they are to get pushed to the top of the bug fix queue.


Return to posts index

Aryn Leigh
Re: :( Rendering out funky lines after CC 2015 upgrade
on Jul 21, 2016 at 7:05:11 pm

Yep-- that looks like the same problem. I'm going to report to them now.

Thank you very much!


Return to posts index


Joe Clay
Re: :( Rendering out funky lines after CC 2015 upgrade
on Jul 22, 2016 at 4:00:14 am

If you're trimming paths on a circle, sometimes you get lines like that. Not sure if that's what's going on here, but if it is, it's an odd bug that's hard to reproduce but if you change the value at that time just slightly, like .01% completion it won't draw a line across.

Joe Clay
Workbench.tv


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]