ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Element 3d "flicker" when rendered?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew WinfieldElement 3d "flicker" when rendered?
by on Mar 6, 2016 at 10:57:04 am


I have recently been playing around with element 3d, and I produced a shot with the jet that I am pretty happy with, however there is 1 frame of the final video where the jet disappears - it doesn't do this inside of after effects, however the video rendered from media encoder has this blank frame.

I tried rendering a version with only the jet and necessary lights (no particles or background) and had the same problem, suggesting to me it is something to do with element 3d.

Does anyone know what may be causing this?

Return to posts index

Kalle KannistoRe: Element 3d "flicker" when rendered?
by on Mar 11, 2016 at 8:27:20 pm

The first thing I would do is purge all memory and disc cache and see if it handles the problem.

Return to posts index

Lance ClaytonRe: Element 3d "flicker" when rendered?
by on Mar 14, 2016 at 12:57:26 am

I remember having an issue like this and needing to 'force' Element to redraw each frame.

Easiest way to do this is add a really small wiggle expression to either your camera or jet so that each frame is unique.

For example:


Try increasing the numbers slightly if nothing happens. But don increase them so much that you actually see the object or camera wiggling around (unless you want that effect).

Hope this helps.


Return to posts index

Matthew WinfieldRe: Element 3d "flicker" when rendered?
by on Mar 14, 2016 at 3:58:09 pm

This fixed my issue, thanks!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved