ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Trouble with a mask

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Milena MalchiodiTrouble with a mask
by on Jan 22, 2015 at 1:23:53 pm

Hi everyone!!

I'm having a little problem with a mask, and I would like to know why it's happening.

I basically have a .psd layer, in a comp, motion blur enabled, 2D, liked to a null. When I want to draw a mask with the pen tool, once I set the first vertex, when I set the second one, AE automatically closes the path. I can add vertex after this, but I cannot find how to draw the mask with a free form.
If I try to draw a free mask on another comp, I don't have any problem.

I think I'm missing something stupid, but I cannot seem to find what.

Thanks so much for the help! H


Return to posts index

Michael SzalapskiRe: Trouble with a mask
by on Feb 5, 2015 at 6:24:01 pm

What is your exact version number of AE?
What happens if you try to make a mask on a new layer?
What about if you reboot your machine, start a brand new project, brand new composition, new solid layer, and apply a mask?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

Milena MalchiodiRe: Trouble with a mask
by on Feb 6, 2015 at 4:51:56 pm

Hi Michael!

After Effects CS6 v.11

If I make a mask on a new layer, in the same comp, I have the same problem.
If I make a mask in any layer in other comps, no problem.

PC rebooted, new project, new comp, new solid, new mask, no problem.

The problem is with THAT proyect, and THAT COMP, but I don't know why. That's why I was thinking in something that can be enabled/dissabled, but I didn't find anything. =/

Have a great day!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved