ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can I use AE CS4 plugins in its CS3 and below versions?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Dan
Can I use AE CS4 plugins in its CS3 and below versions?
on Oct 21, 2014 at 9:51:53 pm

I'm going to do get AE CS4 this week but I want to use some of it's effects in CS3 on my old pc. I'm looking at effects like Cartoon and such. Is it possible and will it work? Thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]