ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Time Blend FX is glitching out frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim ShundlerTime Blend FX is glitching out frames
by on Aug 3, 2014 at 12:07:21 am

I have a clip of some moving stars across the night sky, about 10 seconds long.

Using the popular method online, I applied Time Blend FX to the clip.

What I need is for the clip to play in NORMAL speed for the first 5 seconds, and then kick into blend for the latter half.

I had figured that setting a keyframe of 0% at the beginning of the clip, then adding another for 100% at the end would do the trick.
And, it did. It achieved precisely the effect I was looking for.
BUT.

There is an extremely persistent glitch that keeps occurring. The footage will skip violently, back up several frames, the effect will disappear and then reappear, and other assorted things will happen. The clip always seems to flicker and skip beats. No matter what, it will not play properly.

It is NOT a preview issue. The frames themselves are clearly modified on inspection. And, the problem persists after rendering out the clip - even while using Media Encoder.

Stranger still is the fact that this problem seems to occur completely randomly, as with every new try the anomalies shift spots in the composition.

No matter what I try, I cannot fix this. I've just spent almost the entire day pulling my hair out over this. I've tried everything I can think of.

Any help would be greatly appreciated.


Return to posts index

Richard GarabedainRe: Time Blend FX is glitching out frames
by on Aug 4, 2014 at 2:20:50 pm

What is the look your going for here. Two images on top of one another, a multiplying effect...what? But you might just want to use time remapping. Create two copies. one normal and one with time remapping. Create one keyframe at 5 seconds on time remapped one, then drag the end keyframe over. You could blend it using transfer modes if needed


Return to posts index

Tim ShundlerRe: Time Blend FX is glitching out frames
by on Aug 4, 2014 at 7:46:19 pm

Richard, this is the effect I am trying to achieve.







I am doing everything exactly like the tutorial, but my end product will not turn out smoothly, no matter what.


Return to posts index


Richard GarabedainRe: Time Blend FX is glitching out frames
by on Aug 4, 2014 at 9:41:32 pm

I see, I have the exact same problem. Are there clouds in your footage...My footage only glitches when there are clouds....You could try the Echo effect instead. It is a bit more render intensive, but does the same thing. Set echo time to a very low negative number such as -.010. Animate the number of echoes from 0 to 200, the higher the number the longer the streaks.. Echo operator maximum.


Return to posts index

Tim ShundlerRe: Time Blend FX is glitching out frames
by on Aug 4, 2014 at 10:29:00 pm

Ah, thank you Richard, that is an interesting and effective alternative. I am currently working on perfecting it but I am fairly certain that your technique will help me out.
Kudos to you for coming up with that idea. Thanks so much!

I will let you know how my final product turns out.

Also, my footage does not have any clouds present. Interesting...I wonder what makes this effect tick. It's frustrating that I can't get it to work properly because it seems like such a powerful tool.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 CreativeCOW.net All Rights Reserved
[TOP]