ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Panning text Element 3D

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Peo FogelstromPanning text Element 3D
by on Nov 21, 2015 at 10:24:40 pm


I'm trying to start my camera and pan through some 3D text from Element 3D but when my camera is moving backwards through one of the letters it rubberbands back.

So for this example I want it at Z position 1240 in the beginning and at 3 seconds I want it to be 1160. At the start it's going the wrong way, Z position goes up to 1280 then it starts heading down to 1160.

I have absolutely no idea what's happening. I have even tried pairing with a Null and 3D Null via the Elemental 3D plugin.

I've tried to search for similar issues but haven't found anything.

Return to posts index

Kalle KannistoRe: Panning text Element 3D
by on Nov 22, 2015 at 11:52:01 am

Check in the graph editor to see how the motion goes. Separating the XYZ dimensions to their own graphs will help to clarify what is happening. Then you can edit so that there is no overshoot/bounce in the motion.

Return to posts index

Peo FogelstromRe: Panning text Element 3D
by on Nov 22, 2015 at 5:27:03 pm

Thank you Kalle.
Splitting the graphs solved the issue since I could clearly see the Z position going to wrong way and it was an easy fix.
I was just checking the regular graph where everything ofcourse looked fine.

Return to posts index

Daniel WaldronRe: Panning text Element 3D
by on Nov 23, 2015 at 3:14:39 pm

For future reference, this is usually caused by having Bezier (or non-linear) keyframes. If you right-click on your keyframes, you can change the interpolation to Linear.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved