ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE first-timer: need advice with possibly flawed project/template

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philip Toung
AE first-timer: need advice with possibly flawed project/template
on Sep 21, 2015 at 11:08:05 am

Hello all,

I've recently purchased a project template to be used for my wedding day. There are 50 placeholders for the project. According to the tutorial that came with the project, I'd just need to replace the images inside "assets > placeholders" using the pre-assigned names, i.e. "image_1.jpg", "image_2.jpg", etc. for the project to work. I followed the instruction and correctly replaced all the images with my own. MOST of the project worked out well. Unfortunately, there was one mistake with one composition/image (e.g. image_x.jpg). For some reason, when playing the video, when it's time for image_x.jpg to show up, image_y.jpg shows up instead. At the same time, image_y.jpg shows up again when it's its turn. In other words, image_x.jpg never appears while image_y.jpg shows us twice at different timings.

I'm new to AE, so I don't know the right words to use here. However, it looks like the creator may have mis-linked the image for one of the compositions. It looks like two compositions are mistakenly sharing one image. When I viewed the video, while image_x.jpg doesn't show up, the correct text/description shows up at the right timing (but with image_y.jpg). I would like to just fix the link for the image; however, I don't know how to find such "link" in AE.

Could anyone help please? I've tried emailing the creator for awhile already, but there hasn't been any reply. (I'm not sure of he/she still checks that email, since the project was made available a few years ago...)

Sincerely,

Philip


Return to posts index

John Cuevas
Re: AE first-timer: need advice with possibly flawed project/template
on Sep 21, 2015 at 5:32:28 pm

Shoot me an email at johnfcuevas@gmail.com, you shouldn't upload the template here. In the email, tell me exactly which image/replace comp is being duplicated. I'll see if I can fix it for you.

Johnny Cuevas, Editor
ThinkCK

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Philip Toung
Re: AE first-timer: need advice with possibly flawed project/template
on Sep 24, 2015 at 10:49:27 am

Hi John,

I just sent you an e-mail. Thanks a lot for the help!

Regards,

Philip


Return to posts index


Eric Chard
Re: AE first-timer: need advice with possibly flawed project/template
on Sep 24, 2015 at 9:17:28 pm

Sounds like a simple thing: find the layer that should be X but is Y, and replace the contents with X from the project window.

in Windows that would be an ALT+DRAG operation.

Select the layer, then ALT+DRAG the correct image.

++++++++++++++++
"Putting the HARM in 'harmonica' since 2005."
++++++++++++++++


Return to posts index

John Cuevas
Re: AE first-timer: need advice with possibly flawed project/template
on Sep 25, 2015 at 5:26:06 pm

Check you email, fixed and uploaded you a new version.

Johnny Cuevas, Editor
ThinkCK

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]