ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Tutorials not loading

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John NelsonTutorials not loading
by on Jul 8, 2015 at 6:50:53 pm

I can't get any of the tutorials to load. They come up and as soon as I click on them a small box in the upper left comes up and they never load. I clicked on the box and it went to the LG site. What gives?

http://www.o_m_productions@yahoo.com


Return to posts index

Dave LaRondeRe: Tutorials not loading
by on Jul 9, 2015 at 12:41:38 am

There are about eighty bazillion tutorials on the internet.

Do you think you could be just a tiny-little more specific about where you're trying to get them, bud?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

John NelsonRe: Tutorials not loading
by on Jul 9, 2015 at 1:04:04 am

Thank you, Dave, for your reply.

I have been a loyal participant of the cow's tutorial for many years. This is the first time I have been not allowed to continue. I was attempting to review Rob Mizes' tutorial on '3d cube' when I encountered the block. I clicked on the lesson and it immediately went to a screen I was not used to seeing. In the upper left corner was a script stating that it was loading. The screen also indicated, with an 'arrow' that I clicked on. It then went to another screen which appeared to be some sort of commercial. Then I clicked on the full screen itself which opened another screen from LG which was not what I was hoping for. Trying to perform a 'work-around', I tried different tutorials; photoshop, for instance. I received the same results. Then I used the disk recovery to fix the preferences as well as closing out safari and re-starting. I even tried using firefox. But had the same results.

I use safari, 6.1.6 primarily for my browser. I also tried to access using the latest firefox search engine. I'm running with a mac pro; 36GB with 8 cores.

Don't know if the above is sufficient but please let me know if you need other information to help resolve this problem.

Thanks again,

John

http://www.o_m_productions@yahoo.com


Return to posts index


John CuevasRe: Tutorials not loading
by on Jul 9, 2015 at 11:10:02 am

Could you please provide a link to the tutorial.

Johnny Cuevas, Editor
ThinkCK

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

John NelsonRe: Tutorials not loading
by on Jul 9, 2015 at 11:48:16 am

Here is the one I was trying to load. But I ran into the same block on others as well.

https://library.creativecow.net/articles/mize_rob/AE-3D-Cube/video-tutorial

http://www.o_m_productions@yahoo.com


Return to posts index

John CuevasRe: Tutorials not loading
by on Jul 9, 2015 at 12:54:04 pm

Strange, I'm using Chrome and the tutorial started playing right away for me, both on my pc and my android. You might try the Letters to the COW team, I think Abraham takes care of the back end tech stuff for the site.

Dave might have some suggestions too, I believe he uses Apple stuff(can't remember for sure though)

Johnny Cuevas, Editor
ThinkCK

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]