ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Reconnecting Files

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lynette Gilbert
Reconnecting Files
on Dec 15, 2014 at 2:37:22 pm

I'm brand-spanking new to AE, though I've worked in FCP and Motion for years and years.

I had to copy my files onto a new drive to bring them home to work with, and now, of course, when I open the file at home, it shows that my files are missing. No big deal. I looked up how to reconnect footage (like you would in FCP or Motion), found out, and gave it a go.

It doesn't quite work. See the attached photo: I have four backgrounds that our designer made, and they're named slide-bckgrd-01.jpg, slide-bkgrd-02.jpg, and so on.

When I reconnect one, the icon changes, and it now says, slide-bkgrd-[01-04].jpg. When I open the file, it is literally 4 frames, and each frame is one of the four backgrounds. (It doesn't show that my footage is missing in this photo because I opened the project on the original drive, but it "replaces" the footage in the exact same way.)



Why is this happening? I'm obviously doing SOMETHING wrong, but I don't know what. I tried searching on here, but didn't see anyone having this problem, and none of the tutorials that I found about replacing footage say anything about this.


Return to posts index

John Cuevas
Re: Reconnecting Files
on Dec 15, 2014 at 4:12:01 pm

Not sure why, but when you are reconnecting, your files are being imported as a sequence, rather than individually. The first thing I would try is to place your .aep file in the same folder with your footage. If that doesn't work, try starting over, with the file offline, right-click one of the files and use the "replace file with" option and see if that works.

Lastly, if it's just the four files, you could just bring them in indivdually, select the layer that is missing in your timeline, select the new footage from your project asset panel, then press "cntl + alt + /" This replaces footage from timeline with asset window selection.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Lynette Gilbert
Re: Reconnecting Files
on Dec 15, 2014 at 5:25:18 pm

Thanks. None of that worked, so I just imported the files again. I guess in the future, I just can't name things in sequential order, as that's when AE thinks it's a sequence. What a pain in the butt. I really have yet to find anything that I like about AE.


Return to posts index


Tero Ahlfors
Re: Reconnecting Files
on Dec 15, 2014 at 6:17:14 pm

In the replace footage dialog box make sure that the image sequence box isn't ticked. AE recognizes image sequences automatically and will offer that option by default.


Return to posts index

John Cuevas
Re: Reconnecting Files
on Dec 15, 2014 at 6:19:44 pm

Very strange that it's not properly linking when you move the files. Every now and then I get things to come in sequentially, but that's because I have the import as sequence checked. I can't think of a single time though when I've relinked files that changed them to sequential. Glad you worked it out, keep plugging and chugging with AE, it's tough at the beginning, but it's a great program.

You may want to check out, Getting started with After Effects (CS4, CS5, CS5.5, CS6, & CC). Lot of great training links there, a lot of it free.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Anne Gentenaar
Re: Reconnecting Files
on Nov 22, 2016 at 12:14:55 pm

Hi there,

I'm sorry to hear you never got a satisfying answer, since I'm having a similar problem and was looking for a sollution to.
I've been working with After Effects for over 10 years now and I'm now having this problem. It's a new thing that didn't happen with older versions: Sometimes while working you move your footage files to another location or change their folder name and your files in the aep. need to be reconnected. Only now it see's the first file as an image sequence, which it shouldn't!

I'm sure this did not happen in older versions of after effects so I'm afraid its a bug in the software, hopefully they fix it soon in an update.

You can't check or uncheck the image seq. checkbox in this case, so there's nothing you did wrong, just so you know!

kind regards,
Anne


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]